
Welcome to PocoMail
Welcome to PocoMail 3!

PocoMail is single-mindedly focused on one thing: to help you with your email. Developed from the 
ground up with the end user in mind, award-winning PocoMail is fast, functional and flexible.

PocoMail 3 raises the bar once again and will help you manage your email in ways you didn't even think 
were possible. So take a moment to look at our help file to get started. Take advantage of some of our 
many features, from powerful email filters, intelligent junk mail filters, an array of program appearance 
options all the way to our advanced scripting language for email: PocoScript.

You can also visit our web site at pocomail.com for additional help, program skins, ControlStrips, scripts 
and more.

Enjoy your stay,

Slaven Radic, Poco Systems Inc.



Purchasing Information
For Evaluation Users

Thank you for evaluating PocoMail, your evaluation license expires after 45 days. If after that time you 
continue using the software you are required to purchase it. For pricing information please visit the web 
site. If PocoMail is still in evaluation mode after the evaluation expires you will no longer be able to check 
mail, though you will be able to access your previously received email.

PocoMail would not have survived without people like you who support it. By purchasing PocoMail you 
are contributing to its further development.

Once you purchase, you will automatically be sent the license code to enter in the Unlock Evaluation 
window, under the Help menu. The benefits of purchasing include:

· Free email support and direct contact with the Poco Systems Inc, with the ability to suggest features for
the next program revision (suggestions areseriously considered).

· Access to the Extras area of the web site, with additional scripts, skins and utilities for free download, 
access to any beta versions available and more.

· You will unlock the few features disabled in the evaluation version. You will be able to:

        - Use the Email Support menu to report problems;

        -Your sent email will have the X-Mailer header as "PocoMail Licensed", instead of "PocoMail                   
EVALUATION", showing that you support the shareware concept;

        - Remove further purchase reminders.

· Free updates until the next major revision; and then you may purchase the next major revision at half 
price.

· Satisfaction of knowing you are helping us further improve this program.

To purchase, please visit PocoMail's web site at

http://www.pocomail.com/purchase.html

or for general information visit

http://www.pocomail.com.

You can pay on-line with any major credit card. You can also send in your payment by mail, please see 
the web site for details.

Thank you for using PocoMail!

Slaven Radic

Poco Systems Inc



PocoMail 3 Help
PocoMail 3 Help is here to help you get to know the capabilities of PocoMail. Make sure to read the Quick
Start chapter for instructions concerning the installation of PocoMail and how to quickly setup your 
account settings .

PocoMail 3 Help describes most of PocoMail's features functionally so you will be able to use PocoMail 
quickly.

For more information and help on using PocoMail 3 you can also visit our web site:
http://www.pocomail.com



The Purpose of PocoMail
There are 580 million people with internet access worldwide and 96% of online users use email. 

Email is important. PocoMail understands that.

PocoMail is our award winning email application that was designed from the ground-up to protect users 
and to make email fun and easy. When we set out to create PocoMail four years ago, our goal was to 
create a product that would tackle common email problems while flexible enough to anticipate future 
demands of email users. We wanted a product with sophisticated virus protection, intelligent junk/spam 
filtering capabilities, great features and look, easy administration, and an extensible functionality 
(PocoScript).

PocoMail 3.0 raises the bar once again with new features, more security options and even easier 
usability.



New in Version 3.01
This version is a minor update and contains several new features and fixes to reported problems. These 
include:

· New Emoticons feature added to Compose Window
· New "not assigned" account option when editing templates
· New prompt on closing PocoMail when active online tasks present
· New ability to sync online mailbox index automatically when opening mailbox
· New account setting to sync only certain number of recent headers
· New ability to disable message/article pre-fetch on online mailboxes
· Improved message text quoting on replies and forwards
· Improved Reflow text when quoting
· Improved layout of several dialogs
· Improved memory management for more responsive operation
· Improved address lookup from Compose Window
· Extended address lookup to find secondary email addresses
· Extended QuoteBody PocoScript command
· Changed newly downloaded messages to reset index view position
· Fixed automatic URL hyperlinking when composing Styled messages
· Fixed CommandTag PocoScript command
· Fixed QuoteBody and UnquoteBody PocoScript commands
· Fixed OnStart events to properly launch scripts
· Fixed OnTime event sometimes not triggering
· Fixed Unquote Text sometimes leaving leading space
· Fixed moving or copying messages from Search and New Mail mailboxes
· Fixed saving signatures with custom fonts
· Fixed Quote Bar to respect current quote settings
· Fixed %body% and %qbody% CVT tags to respect quoting options
· Fixed creating filters by drag and drop from the address list pane
· Fixed Send Queued button to always show the correct state
· Disabled Annotation menu when left clicking in Flags index column
· Fixed Junk Mail Filtering drop box not setting filter sensitivity
· Fixed Restore not loading the restored options and accounts
· Fixed inserting animated GIFs into Compose Window
· Fixed encrypting and decrypting messages
· Fixed problem with Split Message and BCC fields
· Fixed copying and pasting within Compose Window
· Fixed Junk Mail filter testing mis-calculating junk score
· Fixed toolbar hints
· Fixed View Mail on Server adding headers to Junk Mail mailbox
· Fixed Bounce and custom Reply-To address conflict
· Fixed Index Status Bar to always be in sync with selected message
· Fixed being able to mark Newsgroup articles as read even if not downloaded
· Fixed Accounts Online to prompt for password if none entered
· Fixed not being able to load local and network address book at the same time
· Fixed Switch to Backed up Mailboxes
· Fixed address book printing
· … and many more small tweaks, fixes and improvements.

New In Version 3.0

Application Window

· New look - the program has been redesigned with a fresh new look and a plethora of new UI 



improvements 
· New Application Toolbar, with customizable button order and visibility, and drop down menus for 

checking mail on certain accounts, or sending messages with certain templates; can be disabled with 
use of old Poco 2.x style skins (optional) 

· New Customize window for easier and more accurate colour setup, and button assignment 
· New Tabs interface for quick access to your frequently used mailboxes
· Improved Application Options window; certain elements are moved to Customize window 
· New Vertical Index pane layout for full-page email reading 
· New Snap buttons added to most resizable panes 
· New WinXP look when running on Windows XP 
· More standardized menu layout
· New Interface Options allow you to remove almost every UI element not needed
· Standard Windows Help
· More robust Import features

Changes in Network support

· POP and IMAP support updated 
· New NNTP support added for Newsgroups/Usenet 
· SSL support added 
· Ability to remove message from server when emptied from trash 

New PocoConsole

· Shows quick overview of newly received mail in a separate window 
· Access to view messages directly, without opening the main window 
· Access to mailboxes that received the message directly 
· Ability to delete newly arrived mail directly
· Automatically expires new messages older than a day 
· View all new mail from the last 24 hours, or only messages since last viewed 
· Multiple tabs, with new mail sorted by accounts that received it, as well as all accounts together 
· Each tab shows messages sorted by mailbox that received mail 
· Ability to quickly check any or all accounts from PocoConsole 
· Ability to edit any account from PocoConsole 
· Display of last checked time, and the progress bar for any active tasks 
· Ability to set the window transparency and background image 
· Set Expanded/Collapsed state, which is reinforced on new mail 

New Mailbox features

· Both mailboxes and folders can now store messages 
· New account mailboxes, similar to View Mail on Server integrated into main window, but with ability to 

store messages; now used to maintain mail left on server and issue orders for next mail check; can also
be used to view NNTP mailbox content directly off the server for online Usenet reading 

· New system mailboxes 
· Mailboxes remember their expanded/collapsed state between sessions 
· Favourite Mailboxes are sorted above the rest 
· Each mailbox can suppress new mail notification for itself 
· New Virtual mailboxes may hold links to messages, at the moment only system mailboxes do this, like 

New Mail mailbox and Search mailbox 
· Deleting messages in Virtual Mailboxes (like New Mail or Search) deletes only the link to the original 

message, holding CTRL+SHIFT while deleting deletes the original as well 
· New internal MDIR support for certain mailboxes like Out and Draft; messages are stored as individual 

files inside the mailbox 
· Per-mailbox settings for preview pane visibility and new index orientations 
· Mark All Read or Unread from the Mailboxes context menu 



· Collapsed mailboxes (folders) show unread totals for all sub-mailboxes 
· Key-lookup mailbox highlighting across visible mailboxes 

Improved Index

· New index columns and arrangement 
· New vertical index view with full page preview pane 
· New visual style for easy and quick visualization of marked and tagged messages 
· Visual message age cues - older messages appear with darker Date field (optional) 
· Visual sender cues - senders present in your address book will be underlined (optional) 
· New Tabbed interface for mailboxes: access any recently used mailbox through opened tabs 
· New Pinned mailboxes allow for pinning mailboxes to the tabs 
· New Two-line toolbar for Tabs and Show Only bar in the Tabs context menu 
· Drag and drop tabs, or mailboxes onto tabs to re-arrange or add mailboxes 
· New rich display of certain system mailboxes, like the list of accounts and Quick Guide 
· Improved Show Only bar, now keyboard accessible 
· Several new Show Only mode: Show all marked messages - shows any marked messages; show by 

date sent/received 
· New persistant selection and view in the index panes when switching between mailboxes 
· New persistent sorting, messages added to the current sort order (optional) 
· New smart Date display, with dates shown in local time (optional) 

Improved View/Preview pane

· New Followup Message automatic linking: any followed up message (e.g. a message with a sent 
Reply) will display a link along the top of the Pane to the followup 

· New security buttons right on the preview pane: Strip HTML, Sanitize HTML and File as Junk mail 
· Quick opening of embedded attachments 
· New Headers toggle, cycles through No headers, Short headers and Full headers 
· New Attachments support, shows individual tabs for each displayable attachment 

· New Cached message image download 
· Added printing of externally referenced images 
· Enable or disable preview pane per mailbox via Mailbox Properties

Improved Compose window

· Revised and simplified window layout 
· New Quote Bar available on replies for instant access to previous message text 
· New Thesaurus support (optional, requires an additional free download) 
· Improved message text quoting 
· Automatic message saving to Draft mailbox, timed and with CTRL+S 
· New arrangement of message header fields, enable or disable any field with Show button; Optional tab 

was removed as is no longer necessary 
· New CSS support when sending Styled mail; more accurate HTML rendering, and use of 

absolute font sizes while composing the message 
· New gutter bar with line number display (optional) 
· New Ruler bar, for Styled messages only 
· New spell-check support, better dictionaries and faster operation 

New Templates windows

· Templates window allows you to manage your templates in one place 
· Edit Template window makes editing templates easier, with one button access to most of the common 

variable tags used in templates 



Improved Address Books

· New Edit Contact window, with many more options for each entry 
· New display options for the address list pane in the context menu; from one-line to four-line display 
· New sort options for the address list pane in the context menu; VIP entries are always sorted to the top 

of the list 
· New Message Templates support for each address entry 
· Groups can now contain links to actual address entries, looked up at the time of use 

· Group can now also contain full Entries, not just name and address 
· New drag-and-drop support for creation of links within groups 

New Newsgroups support

· Maintain multiple newsgroup servers, each with multiple subscribed groups 
· Download articles as you read them, or batch download several at a time 
· Automatic background pre-fetching of next article while you read the current one 
· Ability to post and follow-up 
· Post article and send as an email at the same time

Improved Filters

· More filter conditions, user friendly condition selection 
· More actions added to filters 
· Junk mail filters are now a single filter item listed in the Filters list; it can be re-ordered and take on junk 

mail scores from the filters before it, as well as pass the junk mail score to the filters after it 
· Junk mail filters will also log all conditions met by the filtered message and store them in message 

headers 

New Events features

· New Events window allows you to manage available events 
· Enable/disable individual events 
· More Event types to be added later 
· Internal (invisible) OnIdle event that does mailbox clean up and saving of opened indexes and 

unloading of inactive mailboxes

New Accounts Setup

· Easier and quicker navigation 
· Summary of each account settings in the account list 
· More adjustable settings for each account, like per-account message templates 
· Accounts can now be ordered by dragging them in the Accounts Setup window; it affects their display 

order, as well as the order of mail checks 
· Accounts Setup window is now resizable, while remembering its size and position

Progress Window

· Improved feature set and dockable with the main application window 

Improved Message Marking

· Better Mark display 
· Single-click Mark Message menu 

New Search facility



· New set of search conditions 
· Ability to search on specific headers 
· Faster search modes on certain queries 
· New Search speed indicator, set before the search starts 
· New Search mailbox, saves your Search results and keeps *links* to found messages 

Improved PocoScript

· New editor with syntax highlighting 
· Unlimited Setup Script options for script writers 
· New ability for script user to add or remove script from filters with one click 

New Common Variable Tags

· %dayofmonth%, %month%, %year%, %tofirst%, %tolast%, %ccfirst%, %cclast%, %bccfirst%, %bcclast
%, %from_field%:, %to_field%:, %cc_field%: and %bcc_field%:. 



PocoMail... Help!
If you cannot find an answer here you can always request support by going to the Help menu and clicking
on Email Support. If you cannot use PocoMail for email you can also request support from our web site 
at http://www.pocosystems.com/support.html

In addition to support requests, our web site contains additional information and tips on using PocoMail, 
including our Frequently Asked Questions. http://www.pocomail.com

From time to time we release updates to PocoMail. These can be accessed directly from PocoMail by 
going to the Help > Check for Update menu.

We hope to provide you with as much information as you need in PocoMail 3 Help. If you think that 
something is missing please contact us through our web site.

Finally, our monthly newsletter, the PocoReport, provides tips on PocoMail features that can enhance 
your user experience. Please sign up for free at: http://www.pocomail.com



Terminology in PocoMail 3 Help
Mouse Commands

CLICK: Press and release the left mouse button.

DOUBLE CLICK: Quickly press and release the left mouse button twice without moving the mouse.

RIGHT CLICK: Press and release the right mouse button.

DRAG: Press and hold down the left mouse button while moving the mouse and then release the button.

SELECT: Drag the mouse over text to mark it or highlight it.
            
               

Menu Selections

The following syntax is used to show menu selections so that you can choose menu items by clicking on 
them. 

MENU 1 > MENU 2 Here you would select Menu 1 and from the drop down menu you would 
select Menu 2.

Example: File > Check for New Mail means to choose the FILE Menu and then choose the CHECK FOR
NEW MAIL command as shown in the following screenshot:

SCREENSHOT

Keyboard Commands

If you prefer to keep your hands on the keyboard and still issue commands, PocoMail offers many 
keystroke shortcuts or Quick Keys. Most of these keyboard commands are shown in the Pull-Down 
Menus.



 

Quick Keys and key combinations are shown using the following syntax:

ENTER Single Keystrokes are shown in Caps.
CTRL+2nd Key  Key combinations are connected by a + sign.



System Requirements
· Windows 98, ME, NT 4, 2000 or XP
· 12 Mb of free hard drive space during install,
· 8 Mb afterwards
· TCP/IP (Internet) network connectivity
· Access to POP, APOP or IMAP server to retrieve mail and SMTP server to send mail 



Technical Information

PocoMail is a Windows email client, facilitating email receipt and sending, as well as access to 
newsgroups (Usenet). It provides powerful filtering and processing capabilities through message filters, 
events and PocoScripts. These features were designed to be easy to use and accessible throughout the 
program. 

PocoMail does not install any files into your system directory, including any DLL files. It minimizes reliance
on your Windows Registry so that it is easy to move between different folders, drives and even 
computers, and ensures that all your program settings and accounts are preserved whenever you backup
PocoMail's directory. PocoMail does not utilize Internet Explorer HTML rendering engine at all in the 
program, nor can this be enabled as an option. This is important as it shields you from common Internet 
Explorer exploits that can expose your computer to security problems just by reading an email message. 
In addition, PocoMail's HTML viewer does not support HTML scripts of any kind, further giving you peace 
of mind.

Email in PocoMail is stored in a common mbox format, while a few mailboxes utilize mdir format (Out and 
Draft mailboxes). This format is widely recognized and can be read by many software packages out there.
If you ever need to leave PocoMail, or simply access your email in another program we do not lock the 
exit door.

PocoMail is extremely flexible when it seeks out your mail store to work on. You can run PocoMail from a 
local drive on locally stored data, or keep the program on a network drive while storing data locally, or vice
versa. You can even define specific shortcuts to start a single EXE file on different mail stores, depending 
on your needs. For more information please read on, section on Command Line Parameters in 
Customizing PocoMail has more information. 



Installing PocoMail
To install PocoMail:

First, download PocoMail from the following URL:
http://www.pocomail.com

or if you received PocoMail on a CD just insert the CD and follow the installation instructions.

After purchasing PocoMail you will receive additional instructions through
email on using the full version of PocoMail. If you haven't received your
purchase notification email you will need to contact us through our web site
and provide us with an alternate email address so that we can contact you.



QuickStart
This section will help you set up PocoMail for an individual user/account. You will be using PocoMail in no 
time!

The Account Setup Wizard will guide you through setting up PocoMail. This wizard is available the first 
time you start PocoMail on a new installation.

HINT: If you would like to start setting up your email account from scratch through this Wizard just close 
PocoMail, navigate to PocoMail program directory with Windows Explorer and delete ACCOUNTS.INI file 
which keeps the information on the currently setup accounts. Be aware that this will remove any accounts
you have previously setup in PocoMail. Next time you start PocoMail you will be presented with the 
Account Setup Wizard. 

To complete the wizard you need the following information:
· You email address e.g. manual@YourServer.Domain
· Incoming Mail server e.g. mail.YourServer.Domain 
· Incoming Mail server username and password
· Incoming Mail server type e.g. POP
· Outgoing server name and any authentication details it may require



Meet PocoMail: The PocoMail Toolbar and Layout
Meet PocoMail:

The PocoMail Toolbar is invaluable for accessing PocoMail's most commonly used email functions fast. 
You can change the toolbar to suit your needs and preferences under the Tools > Customize menu. 

This Screenshot shows the default PocoMail Toolbar.
You can change the toolbar to suit your needs and preferences under the Tools > Customize menu. 

 



Simply select an icon you want to add to the Toolbar from the available toolbar buttons and click on Add.
To remove current toolbar buttons, simply select the button from the current toolbar buttons and click on 
Remove.

Below is an example of a simpler toolbar:

Here is a quick key to some important Toolbar buttons:

 Check Mail 

 Compose New Message

 Reply to a Message

 Change Program Option



 Go to Accounts Setup

 Customize PocoMail's Appearance

 Filters



Multiple Users
If you want PocoMail to be used by more than one person then you will probably want to setup multiple 
users. Note, this feature is not for a single user who has several online identities and email accounts - 
PocoMail is quite adept at managing those via Accounts Setupfeature. It enables you to share different 
aspects of email managements with your different accounts and streamline your work.

To add another user to PocoMail: 

Go to the File > Change User menu.    
The Select User dialog box will popup.

Click on Add User. An Add User dialog box will prompt you for the name of the new user. 

Click OK to return to the Select User box. 
Click on Login. 
A new PocoMail setup wizard will be launched. 

The new user should enter the requested information and continue with account setup as described in the
rest of this chapter.



Multiple Accounts
Setting Up Mail Accounts

Most email users have both a personal email address and a business one, many people have more than 
two and PocoMail makes it easy to manage all of them. 

To set up one or more email accounts, go to the Tools > Accounts Setup (F3) menu. 

If you followed the account wizard when you first installed PocoMail, you should already have one 
account set up which will show in the overview of accounts the Accounts Setup dialog box. 

 Unless you have changed the name, the default account name is "My Account". You may, of course, 
change this to any name you want. This name is only used within PocoMail to help you identify your 
accounts, it will not be sent out. 

You will see that when you click on the New Account button.

A New Account dialog box will appear

Enter the name of your new account, for example "business" and click OK

A New Account detail box will popup (it will be entitled with your new account name, in our example 
"business"). Enter you name and email address under the General Tab, along with your incoming mail 
settings. You will need to know your Server, user name, password and server type to complete this.



In the screenshot above, you can see that there are you several pages of customizable settings.The 
following is a quick guide to the New Account Detail Tabs.

General Tab
When setting up an email account you will need to know some specific information about accessing that 
email account that is generally provided to you by your service provider. General tab contains the most 
important settings to get you up and running quickly.

Selecting different Server Type will also allow you to setup a Newsgroup account instead of a regular 
email account. This type of account still requires similar type of information to setup, but you will notice 
some window tabs appear and disappear as they are needed by that particular account type. Selecting a 
Newsgroup Server Type for example will show a new Newsgroup tab on the left.

HINT: If your Incoming Server requires a special port number to work just add the port number to the end 
of the server setting name, preceded by a colon. For example, to set port number 123 just add 
"MyServer.domain:123".

As well as personal information and general incoming mail server settings, the General tab also contains 
a couple of Check Mail options.

If you only want to check mail on this account occasionally, or not at all (for example to use as send-only 
account), make sure to uncheck the box next to the Check this account when checking mail option. 

Another handy feature in PocoMail is the ability to perform Per-account timed mail check.  Check the 



box next to Check for new mail every:  and then select the time interval you wish to implement. You can 
choose between seconds, minutes and hours.

Incoming Tab
This tab allows you to set more advanced Incoming Mail Settings, including leaving mail on server options
and skipping messages over a certain size.    These features are particularly useful if you have dial-up 
access and may receive the occasional large file. Rather than slowing down your message download, you
can skip the large file and retrieve it later from the server with PocoMail's Accounts Online or View Mail on
Server capability.

Outgoing Tab
The outgoing mail options include being able to attach specific personal information to your account. So 
you can set a certain signature for a certain mail account.

Note: If you leave the SMTP (outgoing mail server) information blank, PocoMail will attempt to use the 
default SMTP server set in Options > Sending Mail. 

If your email provider requires you to use SMTP authentication, make sure to check off the Use Outgoing
Server Authentication box, and fill in the appropriate username and password. Using this feature on 
servers that do not support SMTP authentication will lead to errors when you try to send mail.

Some ISPs or email providers use a different port for their SMTP servers. One often used is Port 2525. In 
order to set up an SMTP server that uses a different port, add the port number to the end of the server 
setting, preceded by a colon.

Notification Tab
This tab sets your options for PocoConsole.Simply check the box for new mail from this account to 
appear in PocoConsole. You can also customize how you are alerted to new mail. You can choose to 
have the sound file (specified in Checking Mail) play or the new message alert box pop up or use 
PocoConsole. 

Mailboxes Tab
The Mailboxes Tab lets you set the default mailboxes for this account.

Template Tab
This Tab lets you set a specific template as a New Message, Reply, Forward and Bounce Template.

Virtual Tab
If you use mail forwarding to forward several "virtual" accounts to one specific POP account, you can set 
from which addresses you will accept, and which address you will reject mail. This is particularly useful for
people who share one POP mailbox. This feature provides only basic POP account sharing. Filters can 
also be used to provide similar functionality with added flexibility.

Privacy Tab
PocoMail's privacy settings allow you to use built-in message encryption, for both incoming and outgoing 
messages. 

Incoming messages can be encrypted after download and saved in encrypted form. This ensures that no 
one but you (or someone to whom you've given the password) can read this mail. Outgoing messages 
can be encrypted after sending. In this encryption process, only the message retained in your Sent box is 
encrypted. The sent message is not altered so the recipient does not need a password to read it.

WARNING: Losing or forgetting the encryption password will make messages encrypted with the same 
password inaccessible!



Enabling Common Account Setting to Several Accounts

Instead of enabling account settings for individual account using the New Account Detail Box, you can 
easily apply common account settings to several accounts from the Email Accounts overview window.

Select one or more accounts you wish to edit. Then check the Quick Link options you want to enable. The
Quick Links are Check Mail, Timed Check, Show in Console and Leave on Server. Each will toggle 
only that specific setting on the accounts you selected.



General Options
The following is a quick guide to PocoMail's Options.

To access the Options window in PocoMail you can do any of the following:

Click on the Options button in the toolbar.

Use Quick Keys Shift + F7.

Under the main menu go to Tools > Options.

You will then come to the following screen:

The screenshot shows the first page of General Options.

General Options allow you to do the following:

Empty trash on exiting PocoMail.

Hide PocoMail on closing the program (this means the program will disappear but will be accessible 
from the system tray). You can use this option when you just wish to have PocoConsole on screen.

Minimize PocoMail to tray, similar to the above option with exception that it hides PocoMail when 



minimized, not closed.

Show tool tips will pop up a description when you hover your mouse over an interface element.

Show Progress window to see how message downloading is going. You can choose to view the 
progress window when you are online or just when an error occurs.

Make PocoMail Default Mailer is perhaps the most important option and in one click it is done! This 
option will become clickable again after you re-open Options window so that you can always force 
PocoMail to register itself as the default mailer.

Automatic Back Up is another important feature where you can specify the frequency and location of 
backing up your mail. You can even back up skins.

The second page of General Options is called Interface Options.

Interface Options let you do the following:

Group local mailboxes lets you combine all your local mailboxes under one parent folder for easier 
management.

Show Accounts Online mailboxes allows you to browse your existing accounts, refresh the list of 
messages currently waiting on the server and mark messages for retrieval or deletion.

Show Special Mailboxes lets you show or hide special mailboxes like quick guide, new mail and search 
mailboxes.

Show mailboxes tabs which allow you another way to switch between mailboxes. The index mailbox 
tabs are circled in the screenshot below.



Show mailbox show only bar allows you turn on and off this useful display filtering feature.

Show view pane toolbar enables you to view the small preview pane toolbar, which includes buttons 
such as toggle image download, enlarge and shrink font, file as junk mail to name a few.

Disable PocoConsole if you prefer to use other methods for Checkingand Viewing New Mail.

Page 3 of General Options is about Startup Options.

Startup Options involve general and multi-user options.

Show Quick Guide on startup will display a quick overview of your main mailboxes and the number of 
unread and total messages in each when you start PocoMail.

Check Mail on startup, so you don't have to bother with any buttons, Quick Keys or menus as PocoMail 
is already checking your mail.



If more than one user is using PocoMail it is useful to enable the Prompt to select user on startup 
option.

Or you can choose for a specific user to be Automatically logged in.

The fourth page of General Options is Network Settings.

You can choose to    automatically dial up as    needed, and automatically hang up when finished.

The Directories page in general options allows you to setup locations for specific program functions. This
affects the locations of files PocoMail uses to operate and should only be changed by advanced users.

Drag and Drop Settings make actions such as forwarding or bouncing mail as easy as dropping a 
message onto a contact in your address book. These settings also allow you to create filters by dragging 
and dropping    a contact's name onto a mailbox.

Encoding Options are advanced optins that allow you to fine tune message and attachment encoding.



Checking Mail Options
The Checking Mail Options    are as follows:

Use custom sound alert on new mail allows you to set up your own sound file to notify you of new mail.

Receiving Options: Use New messages to top of the index if you prefer to deal with newly arrived mail 
from the top of your mailbox index rather than from the bottom. Other options include save message 
headers if you have chosen to skip messages over a certain size (as defined in Advanced Incoming 
Settings in the Incoming tab of a specific Account under Accounts Setup).

Scan incoming files for viruses allows you to use your virus scan software to check certain incoming 
file types for viruses.You will need to know the command line parameters for your anti-virus software in 
order to initiate it correctly on received mail.



Sending Mail Options
Sending Mail Options are as follows:

Editing Options cover a variety of settings. From enabling word wrapping and spelling as you type to 
defining Quick Keys and splitting recipients, editing options allows you to control all facets of the message
you are about to send. There are also Other Options that allow you to send queued messages when 
checking mail.

Default Body Format lets you customize the font, colour and background of your message and 
signature.

Quoting Text gives you many options to control how quoted text looks in replies.
You can choose whether or not to quote text when replying, insert quote-characters for replies or 
forwards, wrap quoted text, and the important option of where to place the cursor when quoting a 
message. Should it go below the text or above the text? This will affect where your default signature is 
inserted if you are not using the Signature Pane.

You can also choose to insert headers or footers into reply, header and bounce messages.



Style Quoted defines the colour of quoted text and you can also choose to italicize it. 
To change a colour, double-click on the colour to bring up the colour palette.



Reading Mail Options
Reading Mail Options 
There are a variety of reading mail options that include how you read attachments, when to mark 
messages read (after how many seconds), along with mailbox options.

Index Options    
These options include: Show index grid, Show only names in the From and To columns, Italicize sent 
messages and Message Threading Sensitivity options. These options directly affect how your mailbox 
index is shown.

Index Columns
Please see the section on Index Columns.

Marking Messages
This option lets you define the colours for marking mesages.



Address Book Options
Address Books
This screen allows you to add a new Address Book and view currently installed Address Books. You can 
find out more about this feature in Address Books section.

Address Lookup
This page contains options for finding a certain address in your contact list. These options are used when 
you start typing a name into the Compose window, and can be disabled from the Compose window View 
menu.



Mailboxes Menus
Mailboxes Menus 
These options let you assign Quick Keys to mailboxes so that you can switch between them quickly. 
These mailboxes will also be listed in the QuickGuide.



Privacy and Security
Privacy and Security
These options control access to different parts of the program by setting a password.



New Message Window Guide
Composing new mail in PocoMail is fast and easy. You can use the PocoMail Toolbar, the PocoMail 
Menu, Quick Keys or you can use your Address Book.

The simplest way to compose a new message in PocoMail is to use the PocoMail Toolbar. Click on the 
New message icon :

If you prefer to use the PocoMail Menu: Select Message > New Message 

In a hurry? Use Quick Keys: Ctrl+N

If you are writing a new message to a recipient who is in your Address Book: Double click on the 
contact's name in the Address Book pane.

The above options will bring you to the New message window (Compose window):

This screenshot shows you the New message window with the Styled mail option on. To disable sending 
of Styled messages just click on the Styled button until it cycles to Plain. You will also notice option P&S, 
it will send both Plain and Styled version of the message for maximum compatibility, though it will make 
your outgoing message larger in size. Any references to Styled mail also apply to P&S mode. 



In Plain mail, the bar with formatting options - font, font size, font colour, font style, hyperlink, text 
formatting, table, bulleting or indent - is not visible. Unless the Styled option is selected, the message will 
be sent without formatting (just plain text), even if the formatting is present in the New message window. 

The following is a guide to the New/Compose message window.

Main Menu: File, Edit, View, Insert, Message, Format, and Help.

The File and Edit menus are shown below. The menu options are pretty standard in that Edit allows you 
to Undo, Redo, Copy, Cut and Paste, and File enables you to change the page setup, save to draft or to a
template.

The View menu lets you control the look of the New message window, so that you can get the view that 
works best for you.

Which of the following looks do you prefer?

This Screenshot has all View Options turned on.



This New Message Window has all View Options turned off.

The View menu also has the very useful Spell-as-you-type option that underlines any detected spelling 
mistakes, and the Enable address auto-complete option which automatically expands recipient names 
you type in by finding them in your address book.

The Insert menu refers to inserting images, time, dates and perhaps most importantly signatures.

The Message menu controls your message, so you can send, draft or queue the message, attach files to 
it, check the spelling, count the number of words in the message, send it styled, plain or both. In this 
menu you will also find options to edit signatures, disable QP encoding and one of PocoMail's most 
useful and unique features, the option to Split Message on Send/Queue. 

If you need to Format your message's font or paragraph, the Format menu can help you. You will also 
find message templates, and an option to help re-wrap the text.

Help is the option to select if the New message window is proving overwhelming!

The best way to learn the options under the New Window Menu is to familiarise yourself with them by 
trying them out.

New Toolbar: Send, Draft, Attach, Spelling and Templates.



The Toolbar icons enable you to access the option you need fast. 

Mini Toolbar: Headers , Attachments (if any), Show, Normal, and Style.

The Headers tab is the default tab in the New message window and shows the Headers of the message.

The Attachments tab shows any attachments you wish to send with this message. To attach files, you 
can use the Attach button in the toolbar, or you can simply drag and drop files onto the new message 
window. This tab will only be visible if you have attached files.

The Show button lets you decide what header options you want to see in the message header. You can 
select From, Group, To, Subject, CC, BCC, Reply To, and User Header from the Show pull-down list.

The Normal button refers to the priority of the message. You can also mark a message High priority or 
Low priority. Whichever priority is selected will show on the button (normal is the default).

The Style button, as mentioned above, refers to the formatting of the message. PocoMail has the ability 
to send styled messages in HTML format. Some users of older email clients cannot read HTML mail 
properly; in that case it's better to send them a plain text message (select Plain from the pull-down list) or 
select Plain and Styled (P&S). This will include an alternate version of the message text without HTML 
formatting. The button will show what you have selected (Plain, Styled or P&S).

HINT: When sending messages to a Newsgroup it is always recommended to use Plain format. This not 
only makes the message easier to read for many Newsgroup visitors, but it also keeps the message size 
to a minimum which is highly encouraged when using Newsgroups.

The Headers List

From: In the New message window, the account in the From field is your default account, as specified in 
Accounts Setup (F3). Clicking on the From button will show the account information window. If you want 
to send the message from a different account, i.e. business rather than personal, simply click on the 
arrow to the right of the From field and select the account you wish to use from the drop down box.

To: There is a book icon in the To button to remind you that clicking on the To button will bring up the 
Address Picker window. You can then select the desired contact or contacts and click on Insert. You can, 
of course, type the email address into the To field. Typing partial names, nicknames or email addresses 
will auto-complete in these fields. You can enable or disable auto-complete under the View menu.

Group: When posting a message to a newsgroup you will need to enter the group's name in this box.

Subject: Specify a message subject or topic to allow the recipient to find it easier.

CC and BCC: Like the TO fields there is a book icon on each of these buttons so you can select a 
contact from your Address Book. CC stands for Carbon-Copy while BCC stands for Blind Carbon-Copy. 
BCC recipients will not be visible in the message headers by other recipients of the same message.

Reply To and User Header: Customize the address you wish to have appear in Reply-To header, as well
as a specific User Header (header information not necessarily displayed to recipient). 

The message Body is where you write your message, insert images, and links. The following items are a 
few possible features you may want to use when composing an email: 



Hyperlinks
If you are including email addresses or URLs in the body of your email message, and want to make sure 
they are hyperlinked, just be sure to include the complete address. PocoMail will automatically link fully 
formatted email addresses (mailto:XYZ) and URLs (http://www.pocomail.com). These text links should be 
the colour set for hyperlinks in the active colour scheme or skin. This paragraph only applies when 
sending message as Styled, since plain text messages cannot contain hyperlinks. 

If you want to insert a "hidden" hyperlink to text in the message, you can do so by highlighting the text, 
then clicking on the Hyperlink icon (blue globe) in the toolbar. A small dialog box will appear for you to fill 
in the URL. Click OK. The text in the message should now by coloured as a hyperlink (set in colour 
scheme or skin). You can always test it by clicking on it to see if your browser launches and accesses the 
site.

Message Auto-Complete
This feature lets you define "shortcuts" to auto-complete or insert specific text. If you use certain phrases 
or "blurbs" in your email messages and don't want to be bothered typing it over and over again, you can 
set up a shortcut in the form of a phrase or word or even a single character that will insert the text into 
your message. 
To set up shortcuts, go to the Tools > Message Auto-Complete menu. 
Read more about Message Auto_Complete

Signatures - If you enabled signatures in the Default Message Body Format, then the default signature 
text will always appear in the New Message window. The signature that appears in that window will 
depend upon the signature you have set up for the particular From: account you are using (Accounts 
Setup - Optional). PocoMail has quite a few features related to signatures, which are discussed in greater 
detail in the Using Signatures section. 

Status Bar - The bar at the bottom of the window tracks the statistics of your message such as the 
number of lines, columns and characters. It also tracks the number of addresses in the To:, CC: and BCC:
fields and shows the message's priority. 



Replying to Mail
Replying to an individual or a group is easy in PocoMail.

You can Reply to mail from the PocoMail Menu, the PocoMail Toolbar, the Index Pane, the Preview 
Pane, the Message Pane and by using Quick Keys.

PocoMail Toolbar - Click on the Reply (individual)       or Reply All  

 icons.
PocoMail Menu - Message > Reply or Message > Reply to All . 
Index Pane - Highlight the message to which you want to reply, right click for pop-up menu and select 
Reply or Reply to All. 
Preview Pane - In the message window, right click for pop-up menu and select Reply or Reply to All. 
Message Pane (expanded) - Use the message pane toolbar options Reply or All.
Quick Keys: Reply is CTRL+R. Reply to All is SHIFT+CTRL+R.

All of the above will lead you to the same place, namely a Compose message window with appropriate 
addresses inserted in the "To:" field, and a message body with back quoted text (if you've chosen to use 
back quoting). You can then carry on and compose your reply. You can also reply to a message by 
choosing a specific template, see more in Using Templates.

The cursor's default place is at the top of the message with quoted text beneath. You can change this to 
place the cursor below quoted text by going to Options > Quoting Text and then selecting Above the 
Text or Below the Text.

Quoted Printable Encoding can be disabled for an individual message from the New Message menu - 
Message > Disable QP encoding. 

After composing, you can send the reply immediately, queue it for sending at a later time, or save it to 
draft. 

Why am I seeing colours in quoted text? It's likely that your eyes are fine. If you enabled Style Quoted 
Text (Program Options - Style Quoted), each generation of replies will change colours as indicated in 
the colour scheme specified in this screen. 



Forwarding Mail
You can Forward a message to another recipient by using any of the following options:

PocoMail Toolbar: Click on the Forward icon. 
PocoMail Menu: Message > Forward 
Preview Pane :In the message window, right click for pop-up menu and select Forward. 
Message Pane (expanded) :Use the message pane toolbar option Forward 
Quick Keys: Ctrl+W

Can I forward HTML mail?
 
Generally speaking, if you enabled message quoting with a quote character inserted then PocoMail will 
strip HTML formatting when replying to mail. If this feature is disabled (Options > Message Text Quoting
> Insert quote character) then PocoMail will preserve basic formatting when forwarding the message. To
preserve complete message formatting just use the Forward As Attachment feature.



Bouncing Mail
What is a bounced message? 
Sometimes referred to as a "redirected" message, and unlike a forwarded message, a bounced message 
is one which is sent from an original recipient to a third party with all the original sender and recipient 
information intact. To the receiving third party, the message looks as it did when the original recipient 
downloaded it. This has the advantage of leaving the original sender's reply address intact so the third 
party may respond directly with a Reply action. The bounce function will not hide the identity of the 
original recipient as that information is still in the bounced message headers. 

Bounce a message by using: 

ocoMail Toolbar: Click on the Bounce icon.    
PocoMail Menu: Message > Bounce (Quick Keys Ctrl+B) 
Preview Pane:    In the message window, right click for the pop-up menu and select Bounce. 
Message Pane(expanded): Use message pane toolbar option Bounce.

Quick Keys: Ctrl+B
Preview Pane Toolbar: The circled toolbar shows the available optins in the Preview Pane Toolbar. To 
Bounce a message, simply click on Bounce.



Message Auto-Complete
Using Message Auto-Complete
This feature lets you define "shortcuts" to auto-complete your message or insert specific text into your 
message. If you use certain phrases or "blurbs" in your email messages and do not want to type them 
over and over again, you can set up a shortcut in the form of a phrase or word or even a single character 
that will insert the text into your message. 
To set up shortcuts, go to the Tools > Message Auto-Complete menu. 

Here's a step-by-step guide to building shortcuts: 

· Activate this feature by checking the Enable Auto-Complete After Pressing box. 
· Choose a character from the drop down box that will act as a "catalyst" to complete the process 

of inserting the specific text. 
· Type in a phrase, name or character into the Loaded Shortcut field that will be the name for this 

shortcut. (You should see this phrase or word appear as you type it in the line "Typing "__" will instead
insert the following text.") 

· Type the specific text to be inserted in the text box. Click on Save. This will make the name of the
shortcut appear in the Shortcuts pane. 

· If you want to delete any shortcut(s), highlight it in the Shortcuts pane and click on Delete. 
· Close the window when you're done. 

It is that easy. Now, whenever you need to insert text defined in your shortcuts, all you need to do is type 
the name of the shortcut followed by the catalyst character (e.g., postaladdress#), and you will save 
yourself some keystrokes and time. You can also insert common variable tags into the shortcut text for 
automatic lookup across accounts, for example, inserting %email% in the shortcut text will instead insert 
the actual email for whatever account is currently composing the message. 





Building and Using Templates
Building and Using Templates is a great way to deal with repetitive emails. There are two basic ways to 
create and edit templates.

Templates Window
The easiest way to manage your templates is via Templates window, available under Tools menu. Here 
you will be able to see all your currently defined templates, create new ones and edit and delete existing 
templates. Pressing New or Edit button will open the new or currently selected template inside Edit 
Template window. It can be used in a similar manner to Compose Window with following differences:

Instead of Send, Queue and Draft buttons you will find Save, Save As and Tags buttons. Save button 
will allow you to instantly save the template you are currently working on. You will be prompted for a 
template name if you haven't saved it before. Save As will save the template under a new name. Finally, 
Tags button give you access to many common variable tags    that are available to you. These tags are 
resolved into text when you actually use the template to compose a message. By using tags you can 
insert custom greetings and even insert information about the sender or the recipient directly from the 
address book.

Compose Window

You can also save templates from the Compose window, if you notice that the message you were writing 
would make a good template. As an example, open a New message window and compose an email to be
used as a template. You can save it as a template by using any of the following options:

New Message Menu: File > Save as Template      
New Message Toolbar: select Save as template. 

Newly saved templates will automatically appear in Templates window for future use or editing.

When using Compose window you will find more ways to load a template. Go to Message > Format 
menu for these options:

Open Template: This option will open a selected template. It will also add any message headers you 
defined inside the template.
Open Template Body: This will overwrite any current text in the message you are currently composing 
but will not add message headers.
Add Template body: This will add the text in the template body to the current text in the message, and 
will not add template headers.



Using Emoticons
PocoMail 3 also supports emoticons so that you can express more in your email.

 
To insert an emoticon into your message, click on the smiley icon in the Compose window mini-toolbar.
This will bring up the Emoticon folder with all of your available emoticons. Simply click on the icon you 
require and it will appear in your message.

 You can resize an emoticon by clicking on it so that it looks like the question mark icon below, and then 
dragging on the corner to get the size you want.

 

 
You can add any image (small ones are obviously better) to your emoticon folder. Simply copy the image 
to the clipboard, open the Emoticon folder (inside your PocoMail folder) and paste the image into the 
folder. The next time you go to insert an emoticon into your message, it will show up in the available 
emoticon folder.

You can use quick access to images via this feature not just for inserting emoticons, but any other type of 
image that you frequently send, like your scanned signature or a photo thumbnail.



Using Signatures
Signatures are an important part of    customizing PocoMail to send out more personal messages. 
Signatures can be inserted inline with the message text, either manually or automatically by PocoMail if 
you specify a signature to be used in Edit Account > Outgoing settings. There is also an alternate 
support for signature pane, which allows you to see your signature below the message, in a separate 
pane. It is added to the end of the message when you finish composing it. To enable signature pane go to
Compose Window and check Enable Signature Pane under View menu. 

In Options > Default Body Format, Signature Settings, you can enable signatures globally, which 
means that signatures can be enabled for all accounts. If this is the case, then every time you start a new 
message for any account, reply to or forward a message, the signature will be automatically inserted into 
the Compose New Message window. Each account can specify a different signature to be used on 
sending mail.

However, if you only indulge in signatures occasionally, PocoMail allows you to have a signature 
appended "on-the-fly" as you compose your mail. If signatures are globally disabled, you can have a 
signature appended to your message from the Compose window by going to the menu Insert, and 
selecting one of the following options from the drop down menu: 

Insert Default Signature (Quick Keys Ctrl+G) - will insert whatever you've defined as a "default" for the 
specific account (as specified in Account Setup - Optional) into the window. 
Insert Any Signature - will access a drop down menu of all signature files you have setup in PocoMail.
Edit Signatures (under Message menu) - will let you edit a signature file from the Compose window. 
Note that if you revise a message with a signature - either from Drafts or the Out box - and change the 
"From" account, the signature will not automatically reflect the account change unless you use a signature
pane.

Creating Signature Files
So much for figuring out how to insert and change which signature files are appended to your email. To 
create or edit signatures you need to use Edit Signatures window under Tools menu. 

When inside the Edit Signature window select the name of the signature you want to edit in the drop down
box and then press the Open button to open the signature itself. A bit of caution: if you use formatting 
(specific font, colour, style, etc.) and click on Save with formatting, the signature will always look that way 
even if the rest of the message does not. These settings will override Signature Settings in Options > 
Default Body Format.



.

If you want to learn a little more about how PocoMail stores and handles signatures you can create a 
signature from scratch without using PocoMail's built-in signature editor. PocoMail's signature files are 
plain text (.txt) files which are stored in its Signatures directory. If you were to look for it on your hard 
drive, you'd find a file for the default signature is named "Default.txt". This means you can create and edit 
files with your Windows text editor (Notepad or WordPad). 



Dictionaries and Thesaurus
To Configure Spelling or install a dictionary, go the Tools > Configure Spelling menu. 
Check the dictionary or dictionaries you want to add. 

To add more dictionaries, visit the FAQ on the PocoMail web site.
http://www.pocomail.com/



Send Now or Later?
With PocoMail, you have two options for sending mail, which you choose from the Compose window:
 
Send Button - Mail will be sent immediately    (Quick Keys Ctrl+E). 
Queue Button - Mail can be "queued" to be sent later. These messages will be sent to the Out mailbox.

To send queued mail only:

From the PocoMail Menu: File > Send Queued Messages 

Click on the Send queued messages button if enabled on the toolbar 

Press Quick Keys Ctrl+Y.

Check mail, then send queued mail in one step - if this option is enabled in the Options > Sending Mail 
screen, queued mail will be sent automatically the next time you check for new mail.

You can also revise or recall queued mail by double-clicking on the message in the Out mailbox to reopen
it in the Compose window. 

Saving Drafts

If you have messages that are "works in progress", they can be stored in the Draft mailbox. You can 
access these messages by double-clicking on them in the index for the Draft mailbox, which will open the
message in the Compose window. Messages are also automatically saved to Draft at regular time 
intervals while you are composing a message, so if your power goes out while you were composing a 
long message you will find it later in the Draft mailbox. You can also manually save a message to Draft 
mailbox at any time during composition with File > Save To Draft menu or Ctrl+S.



Encrypting Mail

PocoMail offers as part of its Privacy settings, the ability for mail to be "encrypted". You can enable mail 
encryption in Accounts Setup by highlighting the account you wish to encrypt incoming or outgoing mail 
for, then selecting Edit and then the Privacy tab.

Remember that PocoMail's mail encryption is for your benefit only, and is applied only to mail that you 
retain. This means that the recipient does not receive an encrypted email. Further, as the security 
inherent in this encryption process is based on a password that you have specified, you will not be able to
read any encrypted mail (incoming or outgoing or both, as specified in setup) without the password. If you
should forget or lose this password, you will not be able to read encrypted email. 



Splitting Recipients
This option is enabled from the main menu Tools > Options > Sending Mail. The option is called Split 
message if total recipients are more than "50". The default is set to 50 recipients, though this feature 
can be enabled or disabled manually at any time from within Compose window by checking it under 
Message menu

This feature is an enhancement to deal with the fact that some ISPs or email providers do not like 
receiving a lot of email messages from one sender - specifically, an email message apparently from one 
account with an excessive number of multiple recipients - flooding their SMTP (outgoing mail) servers. 
Such messages could be construed as spam or at least, spam-like. To be clear, there are many reasons 
to send messages to more than 50-100 people that have nothing to do with spam and PocoMail provides 
a solution around this problem with Split Message feature.

If this is the case with your ISP or email provider, you may find that your email notice to your gardening 
association, which has grown to 100 people in the past year (all of whom, of course, have email), is being 
refused by the SMTP server. 

However, since you have PocoMail and set the Split message "threshold" for 25 recipients (and you know
that your ISP/email provider won't refuse that number of email addresses), the email list of your gardening
fans will be split into four separate emails, each with 25 addresses. Upon sending, you will then have four 
separate retained copies in your "Sent" mailbox. If you use BCC field to send the message to multiple 
recipients you will still need to put a single address in the TO field to satisfy the SMTP server, generally 
your own email address. If you split a message like this, PocoMail will retain the single TO address in 
each created message to ensure delivery. 

Another issue that could affect delivery of these kinds of messages is the use of the BCC: field to list all 



the addresses. This is done mainly to ensure the privacy of the addressees, of course, but in some cases 
could cause mail not to be "received". If some of your fellow gardeners have set a filter to "junk" or ignore 
any messages in which they are blind carbon-copied (BCC:), they will not receive the message. 

An added benefit to having the split message feature is that you can use it to individually customize mail 
messages. For example, inserting your whole mailing list into TO field and setting the split message 
"threshold" to one recipient (or enabling split manually on that message) will generate messages with only
one email address in the TO field, ensuring personally addressed messages while shielding each 
recipient's privacy. While this would work well when inviting a few friends to a barbecue, it could prove to 
be burdensome when sending such customized mail to the gardening club. You would have 100 copies of
the message in your Sent mailbox!

To manually "force" split messages from the Compose window just go to Message > Split Message on 
Send/Queue. When you send the message, a dialog box will prompt you to specify the split threshold for 
recipients. Using this feature will not disable or override the split recipient threshold set in Program 
Options, and will affect only the current message. 



Issues: Authenticated and Blocked SMTP Servers
Some issues with Sending Mail
If you are an experienced email user with multiple email accounts from multiple providers, you may 
already be aware of some of the pitfalls of sending mail. The following discussion is more a "heads up!" 
for those who may wonder why they can't seem to send mail. 

Authenticated Servers

Authenticated servers are those that can require: 

POP authentication - POP mail must be checked first before outgoing mail is allowed to be sent through 
the SMTP server. In general, you don't have to check off Authentication in the Accounts Setup for this 
purpose. You can send mail for these accounts by queuing mail, and having queued mail sent after 
checking for new mail, an option available in General Options - Sending Mail. 

SMTP authentication- The ISP/email provider requires a separate authentication process to access the 
outgoing mail server. Often the authentication is a reiteration of the POP username and password. You 
can set up SMTP authentication in Accounts Setup - SMTP Settings. Check Use Authentication and fill in 
the appropriate information. 

Blocked SMTP Servers

Some ISPs don't allow mail to be sent through "outside" SMTP server. This is not done to annoy you, but 
is instituted as an added security measure to protect you and others from unethical use of an "open" 
SMTP server, the type abused by spammers to send unsolicited mail.

Say you have an internet account with GalaxyLink. You find that you can send and receive mail from your 
GalaxyLink.com account with no problem, but can't send any mail from your other account set up for your 
Brainscan account. You check your settings over again for Brainscan - POP is setup for 
pop.braincscan.com, SMTP is set up for smtp.brainscan.com, and you've triple-checked your username 
and password information. You check with GalaxyLink and find out that they do not allow other SMTP 
servers to be accessed through their service. 

You don't have to give up your Brainscan account. All you need to do is set it up so that outgoing mail for 
your Brainscan account uses GalaxyLink's SMTP server. The simplest way to do this is to delete SMTP 
settings from the Brainscan account set up, and set GalaxyLink's server as the Default SMTP server in 
Options > Sending Mail. Alternatively, you can change the SMTP settings in Brainscan to reflect 
GalaxyLink's SMTP settings. 



Check Mail Now
As you have seen in the preceding section on Setting Up PocoMail the program has been designed to 
offer a great range of flexibility and function. Checking mail, that most important function for an email 
application, is no exception. 

Automatically check for new mail

You can configure PocoMail to check for mail automatically at specified intervals at per-account basis by 
going to Accounts Setup, opening any account in Edit Account window. Automatic mail check will dial 
up to check mail and hang-up after checking mail (if desired). 

Manually checking for new mail

You can also check mail manually by clicking on the Check Mail button  in the PocoMail Toolbar.

When checking got mail, the check mail button changes to the Stop Button , which you can press 
at anytimew to stop checking for mail.

 PocoMail will then check mail for all accounts that are set to check mail in Accounts Setup. Checking mail
for all accounts can also be done with Quick Keys Ctrl+M, or from the File > Check for New Mail menu. 

If you only want to check mail for a specific account at any time, you can use the the File > Check New 
Mail for Account menu.    A sub-menu will appear with the list of accounts described in your Account 
Setup pane, even those accounts you have chosen to make "inactive" for the Check for new mail 
function. 

Alternatively, you can also check specific account by clicking on the drop-down menu attached to the 
Check Mail button on PocoMail's toolbar. 



PocoConsole
PocoConsole is a notifier window that monitors your incoming mail and displays it in an easy to review 
layout with links to each message and the mailbox that received it. It will appear automatically when you 
receive new mail.

PocoConsole uses the New Mail mailbox (part of the Special Mailboxes) to show you newly received 
messages, either since the last time you viewed it or all new mail you received in the past 24 hours.

PocoConsole can run without PocoMail being visible. Under the Options > General Options select Hide 
application on Close, which will let you close PocoMail but still have PocoConsole running, so that you 
can check mail when you want, or just double-click on PocoMail's icon in the system tray (next to the 
Windows clock) to hide/show PocoMail. If you receive new mail you can either maximize the PocoMail 
tray icon or click on the mailbox in PocoConsole to bring up PocoMail, or you can click on a specific 
message in PocoConsole to open a message window.

You can switch between the different tabs in PocoConsole to check incoming mail for different accounts. 
For an account to show in the PocoConsole, go to the main menu and select Tools > Accounts Setup 



and then select Edit for the account you wish to check. Click on Notification tab for full options:

PocoConsole is further customizable. Simply right click on the PocoConsole and the following menu will 
appear:

Most of the options are self explanatory except perhaps for the last two, Background and Transparency. 
Background lets you set an image as the PocoConsole Background. You can centre, stretch or tile a .bmp
or .png image. Transparency let you set the transparency of your PocoConsole so that it partially shows 
what's behind it.

Disabling PocoConsole



If you do not want to be notified of new mail you can disable PocoConsole permanently via Options > 
Interface Options window. If you disable PocoConsole you can still take advantage of New Mail mailbox 
which will store links to newly received messages. You can also disable new mail notification only on 
certain mailboxes, but leave PocoConsole functioning for others - just go toMailbox Properties  for the 
mailbox you do not want to receive notification and check Suppress new mail notification.



Accounts Online
Accounts Online allows you to browse your existing accounts, refresh the list of messages currently 
waiting on the server and mark messages for retrieval or deletion. When you enter an online mailbox a 
toolbar will appear along the bottom of the mailbox index, allowing you to Sync Index to refresh the list of 
messages, mark any message for retrieval or deletion and process those orders when done.

You can also browse and read messages directly from within an online mailbox, just open it or use the 
preview pane to download the currently selected message. PocoMail will also pre-fetch the next message
to speed up reading. Note, preview pane will only work if PocoMail is set to work Online (under File 
menu).

POP Accounts

You will see one mailbox for each POP account you have configured in Accounts Setup.

IMAP Accounts

If your IMAP account is correctly setup PocoMail will automatically expand your root IMAP online mailbox 
into currently available IMAP folders found on your IMAP server. At that point you can enter and browse 
any of those mailboxes to read messages online.



View Mail on Server
PocoMail's View Mail on Server is a popular PocoMail 2 feature that has been kept due to popular 
demand, but it has similar functionality to Accounts Online.

There are three ways to access feature:

· You can use the Server icon on the PocoMail Toolbar
· Quick Keys Ctrl+K
· File > View Mail on Server from PocoMail's main menu. 

This capability is more powerful than it first appears, because viewing mail on the server is the most basic
of its features. With this feature, you can actually process mail on the server - for instance, deleting all 
those Make Money At Home spam messages - before they are downloaded. If you have your mail set up 
to be left on the server for a specified number of days ( Accounts > Edit > Incoming ), and accidentally 
delete a message you should have kept, you can view mail on the appropriate mail server and download 
the message again as long as it was within the specified period of time. 

The partial screenshot above shows the initial screen. You can only process one mail server at a time in 
PocoMail. The drop-down box will show you all accounts that have been set up in Accounts Setup, 
whether or not they are "active" for Check for New Mail. 

Highlight the appropriate account and click on Connect. PocoMail will now access the server and 
download the headers of mail still available on the server. 

After downloading, the screen will look like this: 



As you can see from the screenshot, there is a lot of header information available in the Headers screen. 
PocoMail will also display the first few lines of message text when the cursor is held over the header if 
available. You can customize this amount in Options > Encoding Options. 

You will also notice exclamation marks displayed on certain messages. These are PocoMail's junk mail 
indicators discussed in detail in Dealing with Junk Mail. The number of exclamation marks indicates how 
likely PocoMail is to treat this message as junk mail: 

!!! Very likely junk mail, message will be treated as junk mail even if PocoMail is set to Low Sensitivity junk
mail filters.
!!  Possible junk mail, message will be treated as junk mail at Medium Sensitivity.
!   Potential junk mail, message will be treated as junk mail at High Sensitivity. 

By using the Junk Mail Filtering you can tweak PocoMail's junk mail detection to ensure that no friendly 
messages end up in the Junk Mail mailbox. View Mail on Server is a good indicator of how well your Junk 
Mail Filters are set up, and how they will work on the messages currently on the mail server next time you
Check Mail. 

In order to process mail, you are allowed the following actions: 

Refresh - This will "refresh" the list of messages by checking it again for any changes and download any 
new headers.

Mark message to: Get, Leave, Delete - Highlight the message and click on the appropriate action. 
You can mark messages for action in two ways: 

Highlight the message and click on the action in the Online toolbar,
or 
Highlight the message and right click to access a pop up menu of the actions. 
Initial header status will be "L". Valid status actions for processing are: 

Get (G) - Download the message. After processing the download action, the status of the message on the
server reverts to L. 
Leave (L) - Leave on server, no action.
Delete (D) - Completely delete this message from the server. 



Get/Leave (GL) - Retrieve the message and then leave it on the server 
Get/Delete (GD) - Retrieve the message and then delete it from the server. 

Process - Processes messages marked for action as specified above.

Start Over - This will reset to a blank screen. You may specify another server to process or close the 
window if you are done. 

You can further customize the way messages retrieved through the View Mail on Server function are 
handled and processed by using the Settings tab. 

Downloading headers: By default, PocoMail will download headers in ascending order (oldest first). If you 
wish to have the headers downloaded in descending order, the Fetch headers in reverse order should be 
checked. 

Message processing: PocoMail has the ability to process any mail being downloaded to PocoMail through
the View Mail on Server function through any incoming and junk mail filters you have set. 

Clear Downloaded Headers - This will clear all message headers in the Headers pane. 



PocoMail's Viewer
PocoMail provides you with a rich HTML display of styled messages without relying on Internet Explorer 
for HTML rendering. This is not a shortcoming, but rather an intentional enhancement. Many email 
programs either rely on Internet Explorer for viewing, or do not offer any kind of HTML-capable viewing at 
all. 

PocoMail's proprietary viewer offers great security because it is not vulnerable to viruses that may be 
transmitted by targeting vulnerabilities in Internet Explorer. The viewer handles HTML formatting, enables 
launching of URLs in received email messages, and opens a new message composition pane if you click 
on an appropriately formatted email address in an email message. The viewer does not support any type 
of HTML scripting, which makes it extremely safe to use, especially in conjunction with features outlined 
in this chapter.



Disabling Graphics in HTML Mail
Receiving messages with images can be a great visual treat but you may prefer to disable the graphics 
when viewing mail for a couple of reasons: 

Security - Downloading externally referenced images can expose your computer to risk if the email 
sender tracks the image download, and many spammers do that to verify whether your email address is 
still active.

Speed - Downloading graphics files can take a long time, depending on the speed of your connection, the
speed of the server being accessed for the files, the number of files being downloaded, and the extent of 
your patience. If you really need to see the pictures, it is always possible to go back to the specific email 
later and just enable graphics for that one message. PocoMail will cache downloaded images so that 
once you get them PocoMail won't have to go online to download them again.

You can disable graphics in several ways: 

Go to the PocoMail menu and make sure File > Download Message Images is unchecked. 
Use the Quick Keys combination of Shift+F10. Note that this key combination is a toggle, which means 
that if graphics are already disabled, using Shift+F10 will enable them again. Conversely, if graphics are 
enabled, Shift+F10 will disable them. 

Use the download graphics icon on the preview pane toolbar    to toggle graphics on and off. 
Disabling the preview pane by using Quick Key F10 or ensuring that menu View > Show Preview Pane 
is unchecked. If you disable the preview pane, you will need to expand your email messages to read them
by double-clicking on a message in the index pane.

If you want to stop downloading graphics in the midst of a message, use the ESC key. 



Sanitizing HTML Mail
While HTML has introduced many benefits to email users everywhere, some people have found ways to 
abuse the features of HTML for their benefit. Sanitize HTML can be considered as another layer in 
protecting your privacy. You can enable this feature directly from the Preview pane toolbar, inside Security
Control group of buttons. When enabled, any message viewed in that pane will have its HTML tags 
sanitized to provide for safer viewing. In this mode you will not be able to see any images and other 
elements that can be referenced from a remote location. The message text formatting will be preserved. 
Sanitizing HTML inside the viewer will not change the stored email message, just the viewed copy. This 
feature is also available as a filter action so that it permanently sanitizes any processed messages.



Stripping HTML from Mail
For the ultimate in protection you can completely remove HTML formatting from a message by enabling 
Strip HTML toggle, also located in the Preview pane toolbar, inside Security Control group of buttons. This
will present you with a plain text version of the same message. Stripping HTML inside the viewer will not 
change the stored email message, just the viewed copy. This feature is also available as a filter action so 
that it permanently removes HTML from any processed messages.



Fast Reading
Fast Reading feature enables you to browse your messages faster when you are constrained by screen 
size. Enabling this feature will automatically maximize the preview pane as soon as you select a message
inside the index pane. Index pane will remain hidden until you use one of the restore buttons or by 
pressing F11. This will restore the original layout of the index and the preview pane, until you select the 
next message, which will again maximize the preview pane and allow you to see more of the message.



Attachments
If you enabled Show supported attachments in-line in Tools > Options > Reading Mail, you will be 
able to see certain kinds of graphics and text "in-line" or in the Message window. PocoMail appends these
files after the body of the email message in the preview pane. Most commonly used graphics files such as
.jpg, .gif (including animated), .bmp, and text files such as .txt and HTML text are supported. If you receive
styled mail with embedded graphics, PocoMail will display them as intended. 

Encoded Attachments

In Options > Encoding Options, you are given a choice as to whether you want to leave attachments 
encoded inside received mail. 

If you chose to leave attachments encoded inside the message, any attachments you receive will not be 
automatically separated from the email message and routed to the PocoMail Attachments directory. The 
attachment(s) will be described in the attachment pane (which appears to the right of the email message 
in both Preview and expanded Message Panes) or below the message, depending on your settings. In 
order to access these attachments, right click on the file name and you will be prompted as to where you 
wish to have the file extracted and saved. You can also choose to Save and Open the attachment to 
make the process quicker; the attachment is saved in the attachments folder and can be safely removed 
after you finished viewing it without affecting the encoded attachment inside the message. The supported 
attachment types will still be displayed inline, below the message, without the need to save them first. 

To access encoded attachments you have several options, all of which are available by right clicking on 
the filename. Double-clicking on the file will open it right away from a temporarily saved copy. You can 
also choose to save the attachment to a specific directory. Another option is to Save and Open the 
attachment to make the process quicker; the attachment is saved in the attachments folder and can be 
safely removed after you finished viewing it without affecting the encoded attachment inside the message.
The supported attachment types will still be displayed inline, below the message, without the need to save
them first.



Threading
Threading messages can assist in keeping email "conversations" grouped together. It will group 
messages based on the same conversation within the mailbox index so that you can collapse and expand
certain conversations.

The sensitivity or "tightness" of this threading depends upon which options you enabled in    Options > 
Index Options. PocoMail uses three parameters for threading, and any combination may be used. For 
highest sensitivity, all three options should be checked. 

Thread by References/In-Reply-To headers - PocoMail will use information contained in the headers of 
sent and received mail and look for matches 

Thread "Re:" messages to original subject line - PocoMail will look at a subject line not prefaced with 
"Re:" and attempt to match incoming and outgoing mail messages with the same subject text prefaced 
with "Re:" The original message (sans "Re:") can be considered a "parent" message, with subsequent 
"Re:" messages, the "child" messages. 

Thread "Re:" messages to earlier "Re:" messages - This will attempt to thread all "generations" of replies 
using "Re:" to each other. Such threading can result in "sub-threads" to the original parent and child 
messages, resulting in "grandchildren" (!). 

Enabling Threading

Merely picking threading options in the Index Options will not enable threading. You will need to activate 
threading, and as with most functions in PocoMail, there are several ways to do this: 

You can toggle threading on (or off) by clicking on the Thread icon (it's a "T") at the right-most end of the 
Index Toolbar. 
 
You can also enable threading by using PocoMail's main menu, and making sure that View > Thread 
Index Display is checked, or you can right click on any message in the Index pane for access to more 
threading choices in the drop down menus. To activate threading this way, go to Thread Message 
Display > Enable Message Threading. Once Enable Message Threading is active, subsequent visits 
to that menu will allow you to expand or collapse all or only selected threads. Threading can also be 
toggled on per mailbox basis, from Mailbox Properties window for any particular mailbox.

What will you see when mail is threaded? 

When new mail is downloaded and meets the criteria specified for threading, PocoMail will attach it to the 
appropriate parent or child message. A threaded message is indicated by the + (red plus sign). Clicking 
on the red plus sign will become a - (green minus sign), expand the thread, and the child message will 
appear below the parent message. Vertical index display uses slightly different images due to the different
pane layout.

If you toggle threading off, the messages in the thread will disperse into whatever sorting scheme you 
have chosen (ascending date, descending date, etc.). 



Show Only Bar
In the event that a thread is not automatically expanded when new mail is threaded, but you know there's 
new mail there because the last mail checked status pane says there is or the mailbox pane shows new 
messages in the mailbox in question, you can use the Show Only Bar to find those "hidden" or otherwise 
hard to find messages. Any actions using Show Only will work only in the active message index. This 
feature can be used with both threaded and unthreaded index display. 

The Show Only Bar is on the Index Pane Toolbar at the upper right just before the Thread icon. Clicking 
on the Show all mail will access a drop down menu of choices. Click on Show unmarked mail. Only 
unmarked messages will be displayed in the index pane and all the rest will be hidden from the view.
 

 

Using some of the drop-down options will expand the Show Only bar to show a blank field. For example, if
you wanted to display messages from one sender, Select Show From. Then, the blank field would 
appear for you to enter the sender's name or email address. The index pane would then show only 
messages fromt that sender.



If you are looking for messages with a certain subject you can specify the subject of the messages you 
want displayed in the index pane. While most of the options are specific, the search on subject will be 
broad. That is, PocoMail will search and match characters to the "subject" field, and display any 
messages that contain that string, but not only that string, as in image below. Note that all messages with 
the subject containing the word "job" are displayed in the index pane. (Note also that threading is active 
as the "T" icon is in reverse video.) 

 
PocoMail also allows you to search for and display messages without using the Show Only Bar directly. 

Right click on a message with one of the characteristics you wish to isolate, such as the message Priority,
Date, or whether it has an attachment or not. A drop down menu will appear that allows you to pick related
Show Only options, such as Show Only This Sender, Show Only This Thread, Show Only by: Date, To, 
Priority, unread messages or messages with attachments. 

If you can't find the message you want using the Show Only options, try using Search Messages function 
to scan your other mailboxes in case the message was moved to another mailbox. 



Sorting Index Pane
You can also sort mail by the fields that are active in your index pane. For instance, while you may have 
your mail defaulted to have new mail appear at the top of the index pane (descending order) by date, you 
might want to get a little wild sometime and have it sorted in ascending order, with new mail at the bottom 
of the index pane.

Every column header in the Index - Subject, Date, Size and Priority - can be used as a toggle to sort in 
ascending or descending order. Clicking on the "Subject" column header in the index will sort messages 
alphabetically, clicking on "Date" will sort in date order, and so on. 

Vertical Index has no column headers so instead you will need to use the Sort button and its drop-down 
menu to choose your sorting mode.



Search Functions
PocoMail has two different search facilities:

Find in message - This is a very specific search function designed to assist you in finding a string of 
characters - a word or a phrase - in the body of the email message currently displayed in the Preview 
Pane or Message Pane. 

Search messages - This is a broader search function designed to search through all mailboxes or only 
the current mailbox for specific text or character strings. 

Both are described below in detail. 

Find 

You can access Find in Message from the Preview Pane Toolbar or the Message Toolbar. The Preview 
Pane Toolbar and the Message Toolbar are the same, the difference being that the Message Toolbar 
appears in the expanded message view (double click on message in index to expand). 

Type in the phrase you want to find and press the Enter key. The first instance of the phrase will be 
highlighted. Each time you press the Enter key, the next instance of the phrase will be highlighted. 

Search Messages

Access the Search Messages from the PocoMail menu - Edit > Search Messages or Quick Keys Ctrl+F. 
 

As you can see from the example in the above image, PocoMail will search in all mailboxes for any 
messages containing the word "Spain" irresepective of case, ignoring messages from "Enzo" and 



messages received more than three months ago. Once messages meeting the conditions are found, 
PocoMail will copy links to those messages into the Search Mailbox, located in the Special Mailboxes 
folder. Deleting the link within the Search mailbox will not delete the original message unless you hold 
down CTRL+SHIFT when performing deletion, in which case both the link and the original message will 
be deleted.

But in which mailbox was the message found? If you view the short headers of messages in the Search 
mailbox, you will see that a new field has been appended, "Found In". This field will indicate in which 
mailbox the original message is located. 



Marking and Tagging Messages
Tagging and marking messages are ways in which you can make sure certain messages are highlighted 
for special attention or action. 

What is the difference between tagging and marking? 

Tagging is done manually on specific messages. Tagging is not customizable in as far as it cannot be 
assigned a specific "label" or colour independent of that specified for tagging in the active PocoMail colour
scheme or "skin". Message tagging is not permanent, it will be lost when the mailbox is compressed and 
should be used for quick operations. 

Marking, which can be manually applied to messages, can be customized as to colour independent of the
current colour scheme, as well as labeled with a description. In Options > Reading Mail, you can set up 
to eight different colours and descriptions in the Message Marking screen. Further, marking can become a
component of a filter action to automatically act upon incoming and outgoing mail messages, which will be
discussed at more length in Filtering. 

If you are browsing your mail and find a specific message that you want to highlight for attention later, or 
to remind you to do something, you may want to tag it. You can tag and untag a message in a couple of 
different ways: 

Quick Keys - Highlight the message in the index pane and tag by using Quick Keys Ctrl+T. Using Quick 
Keys Ctrl+U will untag the message. These keys will also work if you want to tag or untag multiple 
messages. Just be sure to highlight the ones you want to tag or untag with Shift+Click or Ctrl+Click, then 
using the appropriate Quick Keys combination. 

Right-click menu - Highlight the message in the index pane, right click to access the drop-down menu. 
Select Tag for options to Tag Message, Untag Message and Untag All. 

You are able to perform search, select and other actions - such as move, copy or delete - on tagged 
messages using: 

Show Only Bar 
Show Only Menu 
PocoMail Menu – Edit > Select Tagged Messages (Quick Keys Ctrl+Alt+T) and Untag All Messages.
Index Pane - Right click in the index pane, choose Select from the drop down menu for options Select 
Tagged (Quick Keys Ctrl+Alt+T) and Invert Selection. 

Marking Messages

You can apply marking to messages in the same way as tagging. Upon installation, PocoMail includes 
some default colours and descriptions for marking to the keys, but these are more by way of example. 
You may change the default assigned colours as well as the descriptions of the Quick Keys combinations 
(which are set in the Message Marking screen in Program Options - Message Marking). 

To quickly mark a message just click on the left-most end of the message index item, marked with a small
circle outline. A menu will pop-up allowing you to select an appropriate mark right away. Alternatively, you 
can right click on the same message in the index pane, then select Mark to access available marks.

Modify Message Markings will open up the Options screen that allows you to customize the colours 
and descriptions assigned to the Marks. 





Editing Messages
Edit Message feature under Edit > Edit Message menu will open the currently selected message in any 
mailbox for editing in Compose window. The changes done on the edited version will not affect the 
original message, but this feature is meant to be used in case you need to open any message for editing 
and sending, also called Send Again in other programs.



Editing Subject Line
Often you will receive an important message with an unclear or empty subject line. These types of 
messages are hard to locate later on. PocoMail allows you to edit the subject line of received messages 
and get around this problem. This ability is also very helpful if you wanted to make messages searchable 
by specific subjects that weren't described in the original subject line. This can easily happen since often 
email conversations drift just like live face-to-face ones. Subjects discussed in a series of messages may 
change, although many people don't bother to change the subject line of messages when they reply.

For instance, if you received a series of emails with the subject "Re: Dad's Birthday", but the messages 
had taken a hard left somewhere last week and was really about an upcoming vacation (Dad's birthday 
was two weeks ago, and no one changed the subject line), you might want to change the subject so you 
could search on "vacation" and isolate those particular messages. Future replies to that message from 
PocoMail will start using the new subject line.

You could also "force" threading of these wayward e-mail messages by editing the subject line. To carry 
on with the "Dad's Birthday" example, you would choose one of those messages to be a "parent" 
message (see Threading Messages) and change its subject (using Edit Subject Text) to "Vacation". 
Subsequent "child" messages would have their subject lines changed to "Re: Vacation". If the appropriate 
threading options are enabled in Options > Index Options, and threading toggled on, then you will 
become the proud parent of a brand new thread! 

To access the Edit Subject dialog box: 

PocoMail Menu - Message > Edit Subject Line,
or 
Index Pane - Right click in the pane, select Edit Subject Line 

You have two options with this edit function: 

Add Text to Subject Line - allows you to prefix new text to the subject line 
Edit Subject Text - allows you to change the entire subject line 



Annotating Messages
Think of this feature as adding a 3"x3" sticky note to your email. 
Often adding information to email that has already been processed (received or sent) will cause the 
original information to change as well. However, PocoMail's annotation feature does not impact the 
integrity of the original    header information. This is important if you wish to use header information in 
Filtering or Scripting, or something simpler, like customizing columns in the Index Pane. 

How to access Annotation: 

PocoMail menu - Edit > Annotate Message 
Index Pane - Highlight the specific message, right click to access drop down menu, select Annotate 
Message 
Index Pane - If the message already has an annotation just click on the yellow annotation icon 
Preview Pane or Message Pane - Right click on the message to access menu, select Annotate Message

When you access Annotation, a small dialog box will pop up with a blank field. Type your note into the 
field. Don't be put off by what appears to be a small amount of space for notes, as the text will scroll as 
you type. You will not be able to insert an unlimited amount of text in the Annotation field, but it will hold a 
fair amount. When you are done typing, press OK. 

Once you have annotated the message, a small yellow note will appear in front of the message icon in the
Index Pane. This at-a-glance icon lets you know that a note has been appended to that message. Clicking
on this icon will let you change the annotation quickly. If you hold your mouse over the annotated 
message in the index pane the note will be displayed in a tooltip. 

The annotation itself is now part of the email message "header" information (see image above), and will 
appear in the message's abbreviated header as a Note. Clicking on edit will bring up the dialog box to 
allow you to add or revise annotation text. The edit function is only accessible from the abbreviated 
header view. 

You can delete the annotation by clearing the text box, which will also make the Note field disappear from 
the abbreviated header. 

In the Full Header view (View > View Full Headers), expanded headers will show the "Note" field as "X-
Poco-Annotation". 

A note about mailbox compression: If you find that information in the index pane appears out of order or 
displays incorrectly, try compressing the mailbox (PocoMail main menu - Mailbox > Compress mailbox).
This will rebuild the mailbox index and correct the problem. 



QuickGuide
PocoMail can also display QuickGuide on start-up or by pressing Ctrl+F1. QuickGuide gives you a quick 
overview of your main mailboxes and the number of unread and total messages in each. If you do not like
the built-in QuickGuide you can replace it with your own - PocoMail will look for QuickGuide.htm or 
QuickGuide.html file inside PocoMail install directory and if found will use it instead. This is a regular 
HTML file and you can use Common Variable Tags inside the file to customize the display. You can link 
any images inside the file if you want to spruce up your display. QuickGuide can be enabled or disabled 
on start-up from Options > Startup Options.



Conditions and Actions
One of PocoMail's most dynamic features is its filtering capability. The following is a brief overview of 
filtering for those users who are unfamiliar with this function. 
 
What is filtering and why do I need it? 

Filtering is a process by which email messages are run through a set of conditions set by you. If emails 
meet those conditions, then they are acted upon by actions that you define. Simple filters can be built with
a single condition and action, while more complex filters can have several conditions and actions. The 
whole process is designed to assist you in managing mail without having to manually move, copy or 
delete a large number of mail messages. 

Conditions and Actions
One of the simplest "built-in" filters that you may have already set up in PocoMail can be found in the 
Accounts Setup, in the Optional screen. In the partial screenshot below, you set an action in a filter by 
telling PocoMail to put incoming mail into the "In" mailbox, and all outgoing mail into the "Sent" mailbox. 
The "if" part of the filter is always displayed on the left side of the Edit Filter window, while the right side is 
reserved for "then", or actions.

Another way to look at conditions and actions are to regard them as "if - then" relationships. Translated 
this way, the same filter would be "If mail is received for My Account, place it in the In mailbox." The 
second part would be "If mail is sent from My Account, place it [retained copy] in the Sent mailbox." 



Incoming, Outgoing, Pre-Download and Post-Send Filters
PocoMail offers different "flavours" of filters.    

Incoming - These filters act on incoming mail and help you sort out newly received messages.

Outgoing - These filters act on outgoing mail in such a way that any changes you make to the message 
per the outgoing filter will be received by the recipient.

Pre-Download - These filters act only on message headers, and not message bodies, before they are 
downloaded. Actions are limited with this "server side filtering" and the only recommended actions are 
delete, download and leave on server. Other aspects of "server side filtering" are discussed in Dealing 
with Junk Mail. 

Post-Send - These filters act on outgoing mail after they are sent. Any changes you make to the 
message per the post-send filter will only be saved to your specified mailbox.

These sets of filters can be found in the Filters window, under the Tools > Filters menu (Quick Key F4). 
You can copy individual filters between these filter sets by right clicking on a filter item and choosing 
Copy To. 



Adding, Editing and Deleting Filters
To add a new filter from scratch, access the Filters screens, select the appropriate tab (e.g., Incoming), 
and click on New Filter.

To edit an existing filter, highlight the filter and select Edit.

To delete a filter, highlight the filter and select Delete.

Add Script is used to set up a PocoScript to be run on an account, and does not have any ability to affect
any existing filters. Scripting will be discussed inFilters and Scripts: The Dynamic Duo and Setting Up 
Scripts.



Sorting Filters
You can sort filters by toggling the headers, just as you would in the Index Pane. Be aware, however, that 
since PocoMail runs filters in the order in which they appear in these screens, sorting will necessarily 
rearrange the filter processing order. To place filters in the order you need you can drag and drop filter 
items within the Filters window.



Selected Filtering
PocoMail also gives you the ability to selectively run filters. These filters may be different from those you 
have set to run automatically in the Incoming, Outgoing, Pre-Download and Post-Send Filters. 
These manual filters should be set up in the screens tabbed with the mailbox icons. The four different 
screens are only "containers" for the filters, and are provided to help you organize manual filters. 

Run filters on selected messages by following these steps: 

Select messages to be filtered by highlighting them in the index pane.

From the PocoMail menu, select Tools > Run Filters Now.

Select the appropriate manual filter screen or use the indicated Quick Keys to run the filters. 
Alternatively, to run only selected filters on selected messages, access the Filter window directly, 
highlight the appropriate filter and click on Run on Selected. 



Quick Filters
You can also make Quick Filters from both the Index Pane and the Preview and Message Panes. Quick 
Filters allow you to create a filter with only a few mouse clicks.

In the Index Pane, highlight a message for which you want to make a quick filter. Right click to access the 
drop down menu and select Quick Filter for. A new filter entry will be launched for you to complete. The 
nicest feature of making a quick filter from the index is that the newly created filter can be customized by 
the column you right-click in. For example, if you want to create a filter on the subject line, right click from 
the Subject column and that will be the first condition of the filter. That is why we call them Quick Filters!

In the Preview and Message Panes, you can only launch the new filter entry from the address fields - 
either the From: or To: headers. Right click on either of these to create a filter. 



Drag and Drop Filtering
In Options > Drag and Drop Settings, PocoMail lets you auto-create filters simply by dragging and 
dropping a contact from your address book onto a mailbox. The condition is "if mail is received from that 
specific contact". 

The next options are the actions, "then copy the mail to new mailbox"; or "then move the mail to new 
mailbox". 

You then set the filter to run either on all incoming mail, all outgoing mail, or both. 

This process makes it very easy for you to add filters to PocoMail. To further modify these filters, access 
them from the Tools > Filters main menu (Quick Key F4), highlight the filter to be changed and click on 
Edit. The filter dialog box will popup and you can make your changes to the conditions and actions. 

While it is very easy to create an unlimited number of filters, note that PocoMail will execute the filters in 
the order in which they appear in the Filters screens. You need to be careful of filter order in the event you
need to have more than one filter process the same email messages. If you inadvertently set one filter to 
stop processing mail and place it in order before (or above) another filter that needs to mark that same 
email (same conditions), it won't happen. Filters can be rearranged by dragging them up or down the list 
and dropping them in their new places. 



Editing Filters
To build a new filter or edit an existing one, access the Filter screen from the Tools > Filters menu 
(Quick Key F4). Click on New Filter to create a new one, or Edit to edit an existing filter. Don't be fooled 
by the small screen that appears. PocoMail allows you to set up to six conditions and six actions per filter 
and as you add conditions or actions, the screen will expand. Refer to the image below. 

For every field or text box in the filter screen, PocoMail accesses a drop down menu with preset options 
or presents fields for you to fill in with specific information. 

Filter conditions

Filter messages for - Drop down menu for all accounts; this limits the filter to only act on messages 
owned by that specific account.

Matching - match text as entered by selecting all characters or select ignore non-text to only match 
text information. For example, using all characters to search for text "casino" will match a message with 
text "Best Casino Ever!", but will not match "Best    C-A-S-I-N-O    Ever!". Ignore non-text will match both.

Search - A drop down menu with header "tags" found in email messages, such as "To", "From", "Cc", 
"Subject", "Content-Type", and other types of conditions you can search for.

for - Specific text must be provided to be searched for. Drop down list will provide you with some 
alternatives for that particular search type.

Match only if not found - allows you to "reverse" the condition to be a "negative" or exclusionary 
condition

Case sensitive match - the condition must match character case as typed in the "for" field

then  - This is one of the logical modifiers in the drop down list, which includes: then, and, or, unless. 
The then modifier will necessarily lead to the Actions. 

Filter Actions

Perform - Drop down menu for actions, such as "copy message to", "move message to", "mark message 
as", "dialog box with text", "run application". When there is a range of "preset" options, such as for the 
"copy message to", the list of mailboxes you have created would be accessed. When there is a specific 
non-PocoMail function requested, like "run application," you will need to provide the specific path and 
application information so that PocoMail can redirect and execute the application.

and - use to link further actions. 

Using move message, delete message and stop processing as an action effectively stops any further 
actions being executed on that particular message, including any further filters following this filter. If you 
do not want to stop the message processing but still want to save it to another mailbox you can use copy 
message to action instead. 

With so many options available in both conditions and actions, PocoMail's filtering feature is obviously a 
very powerful tool. The best way to learn about filtering is to build, test and apply to see what works best 
for your email management needs.



Dealing with Junk Mail
If you have been using email for a while, you have probably encountered more than your fair share of junk
mail. While you could use other PocoMail features - Pre-download filtering or manually deleting such mail 
using View Mail on Server - PocoMail's Junk Mail Filtering function is better suited to managing this bane 
of email users. 

There are some basic filters already built into Junk Mail Filtering. For instance, PocoMail can discriminate 
between your "regular" mail from known correspondents and "real" junk mail by filtering against your 
address books. Also, messages are examined for aspects that are common to a lot of junk mail. These 
filters effectively rate the chances that the message is junk mail. The higher the score, the better the 
chance you are looking at spam. Advanced users may want to view processed message's full headers for
a summary findings on any particular message and its final junk score.

You can further enhance PocoMail's "discrimination quotient" by adding to its Word Lists in Junk Mail 
Filtering setup (discussed below). 

To access this setup from PocoMail Menu, select Tools > Junk Mail Filtering (Quick Key Ctrl+F7). 

Enable automatic Junk Mail filtering - checking this will turn on Junk Mail filtering so that these filters 
are run when mail is checked.

Select sensitivity level - Options are High, Low, Medium and Custom. How specific levels affect your 
junk mail filtering in relation to you own customization is a matter of testing and experience. 

Apply and Test - PocoMail allows you to test your settings before actually applying them. It is 
recommended that you do this! Another dynamic way to test your current junk mail filter settings is to 
invoke View Mail on Server window and fetch headers for one of your accounts. PocoMail will mark 
suspected junk mail with different icons: message with a single red exclamation mark would be 
considered junk mail at high-sensitivity setting, two exclamation marks would trigger the filter at medium 
and high setting, while three marks would set off the filter at every built-in setting. Use this feature to fine-
tune your junk mail filters and word lists.

Note that PocoMail's standard operating procedure is to download detected junk mail into a Junk Mail 
mailbox (auto-created by PocoMail), and to delete the mail from the server. 

Click on General Settings tab to see the next set of options.

Junk mail filters can be run in one of two modes:

Before downloading message - This will place only junk mail message headers in the Junk Mail box, 
and delete the mail from the server.

After downloading message - This will place the entire message in the Junk Mail box, and delete the 
mail from the server. Recommended setting.

In both processes, the mail will be deleted from the server. A note of caution: if you run filters before 
downloading messages, and you find after looking at the headers that a message wasn't junk mail, you 
will need to have the sender resend the message to you. That contact should be added to your address 
book or the Word Lists to avoid future inadvertent junking of "good" mail. Also, filtering before message 
download will be less accurate than post-download junk mail filtering. If you are after accuracy rather than
speed, it is recommended to use post-download filtering. 

Custom Sensitivity - This slider corresponds to the selected sensitivity level at the top of the screen. You
can modify the setting by sliding the pointer. 

The last screen for Junk Mail Filter settings is Word Lists. 



You can manually add information to these Word Lists. PocoMail will use these lists to match against and 
filter junk mail. 

Banned Senders - Opens a text file to which you can add email addresses to ban and junk. 

Banned Subjects - Opens a text file to which you can add subjects to ban and junk. 

Allowed Senders - Add domains or email addresses not already in your address books. 

Allowed Receivers - If you use email forwarding, add email addresses from which mail should be 
accepted.

Message Body - this is only used if filtering is done after downloading a message. It is an advanced 
function for junk mail filtering, and filters based on words or sentences in a message. Each entry must be 
allotted a score - positive scores indicate a possible junk message, while negative score will decrease the
message's junk mail status. See the included Message Body Word List for examples.

Click OK to accept these settings. 

If you are still unsure about your junk mail or want to tweak the Junk Mail Filters in a more visual manner 
use the View Mail on Server feature to check your filters. When you connect to the server you may notice 
exclamation marks displayed on certain messages, these are PocoMail's junk mail indicators discussed 
above. The number of exclamation marks indicates how likely PocoMail is to treat this message as junk 
mail: 

!!! Very likely junk mail, message will be treated as junk mail even if PocoMail is set to Low Sensitivity junk
mail filters.
!!  Possible junk mail, message will be treated as junk mail at Medium Sensitivity.
!   Potential junk mail, message will be treated as junk mail at High Sensitivity. 

By using the Junk Mail Filtering options you can tweak PocoMail's junk mail detection to ensure that no 
friendly messages end up in the Junk Mail mailbox. View Mail on Server is a good indicator of how well 
your Junk Mail Filters are set up, and how they will work on the messages currently on the mail server 
next time you Check Mail. 

Is there another way to add entries to the Word Lists rather than going through all the screens? 

You can add entries to the Word Lists directly from the Index Pane or PocoMail's Menu. 

From the Index Pane - Highlight the message you want to use and right-click for drop down menu, select 
Junk Mail Filtering for Word List options.

From the PocoMail Menu - Select Message > Junk Mail Filtering for Word List options. 

File as Junk Mail

Preview pane has the ability to send any opened message straight to Junk Mail mailbox, and add the 
sender directly to the appropriate Word List for banned senders. Just click on the Junk Mail button (the 
monochrome mailbox) along the top of the Preview pane, part of Security Control buttons.



Filters and Scripts
PocoMail's standard filtering capabilities are quite powerful, and with all the permutations possible with 
filtering coupled with other features, such as Templates, you may find your email management needs fully
satisfied.

However, if you need to have further customization that is not possible through the standard array of 
features, then you may want to explore PocoScript. Although scripts can be considered a filter in as much 
as conditions and actions are built and processed, scripting allows you to reach beyond the set conditions
and actions to produce complex actions and processes. The dynamic alliance of filters and scripts can 
exponentially increase PocoMail's capabilities in both filtering messages and performing very 
sophisticated actions upon messages. 

What is PocoScript? 

The short and sweet answer to this question is that PocoScript is an interpreted language created for 
PocoMail that focuses mainly on mail processing and handling. However, PocoScript has broader 
capabilities than email handling, and can be used as a conduit between PocoMail and external 
applications, such as mail encryption (e.g., PGP encryption) or FTP processing. 

Like any language, PocoScript has its own syntax and vocabulary, which you must learn in order to write 
more complex PocoScripts. However, you don't need to learn to write PocoScript files in order to take 
advantage of scripting. PocoMail provides several PocoScripts (.poc file extension). You can see the list 
of scripts from Tools > All Scripts Run main menu. 

If you purchased PocoMail you will have access to additional scripts through PocoMail's website Extras 
area. 

You do not need an intimate knowledge of PocoScript in order to create simple scripts. A short lesson on 
how to write such a script follows a bit later. 

PocoMail allows you to configure up to 10 scripts on the toolbar buttons and they willl appear if you 
enable them inside Customize window. Scripts configured for buttons also can be run from the Tools > 
Scripts Run menu, even if the button is not visible in the toolbar. Another option - Tools > All Scripts 
Run - accesses the drop down menu of all PocoScripts available in the Scripts directory. 

If you would like more in-depth information about PocoScript, refer to PocoScript Help 

Setting Up Scripts

Setting up scripts can be as easy as pointing and clicking in the Scripts screen, while some may require a
bit more input from you, depending on the actions that are to be processed.

Access the Scripts window from the Tools > Scripts menu (Quick Key F9).

Click on the Script Name drop down menu and choose the script you want to access. At that point you will
see a list of configurable options for that script in the area below. Each script will need a different set of 
input from you, depending on what information the script needs. The scripts can even allow you to setup 
script to be run on Incoming or Outgoing messages with a single click. If instead you want to run the script
on the currently selected message just click on Run On Selected Messages button next to the script 
name.

Optional Step: Click on Edit Script tab. This is optional, as you're not required to change anything in the 
script for it to work. However, it may be educational for you to see that particular PocoScript looks like. 
This will either whet your appetite to learn PocoScript, or make you thankful that others are doing it!



Click on Buttons: to assign any script to one of the user assignable buttons just pick which of the 10 
spots to use, select the script from the drop box and enter a brief description if you wish. That will bind the
script to the button you chose and allow you to add it to the toolbar, or run it at any time by pressing the 
shortcut key for that button.

In the earlier description of the filters screens, a filter screen named Add Script was mentioned, but not 
discussed. This is where the script and filter become a dynamic duo. As mentioned above, the script can 
allow you to instantly setup the script to run automatically on Incoming or Outgoing mail. But if you prefer 
to do it manually, or the script doesn't give you that option, you can always go directly to Filters window 
(F4) and click on Add Script button.

Choose the script you need from the drop down list, and the account you wish to have the script act upon.
(You can only choose all accounts or one account. If you wish the script to act on several accounts, you 
will need to build a filter for each account).

PocoScript is a big topic on its own, so if you are interested in more detail on using and creating 
PocoScripts please visit the PocoScript Reference from the Help menu.



Creating Address Books
PocoMail supports multiple address books. You can create as many address books as you wish, with as 
many or as few entries in each as you need. Yet, beyond merely keeping track of your email addresses, 
the Address Books feature functions almost like another application inside of PocoMail. 

Creating Address Books

Address books can only be created from the Address Books screen in Options. 

The following operations can be done from this screen: 

Add New -You can add any number of address books to PocoMail by clicking on the Add New button. A 
Windows dialog box will pop up and ask you to either select an existing address book (.ini file extension) 
or create a new one.

To create a new address book, fill in the File Name and click on Save. The new file will appear in the 
Currently installed address books pane. 
To load an existing address book, select the appropriate .ini file so that it appears in the File Name area, 
then press Save. The imported file will appear in the Currently installed address books pane. 

Move - Should you want to relocate where your address book resides, click on the Move button. A 
Windows dialog box will pop up and ask where you want to move the address book. You can use the 
Save in: drop down box to locate the appropriate drive and/or directory. When the new location is 
selected, click on Save. The address book with its expanded location description will appear in the 
Currently installed address books pane.
 
Delete - To delete an address book, first highlight it in the installed address books pane and press the 
Delete button.
 
Current address book - Select a default address book. If you have the address book pane enabled, the 
default address book specified here would appear in PocoMail's interface. If the address book pane is 
disabled, the default address book specified here would be the one which first appears when you enable 
address book pane, or access the address book when composing mail. 

When you first install PocoMail, the default pane layout shows the Address List Pane in the lower left 
column just under the Mailboxes Pane. 

You can choose a different layout from the Layout tab in the Customize window; however, if you only 
wish to make the Address List Pane available and visible when you want it to be, you can simply toggle 
the pane off and on (invisible and visible, respectively). From the PocoMail Menu use View > Toggle 
Address List Pane (Quick Key F6). To quickly toggle off, you can also click on the X in the right corner 
of the Address List Pane. 



Accessing Address Books

Only one address book at a time can be seen. If you have multiple address books loaded, and want to get
to another one, simply click anywhere on the Address Pane title to access a drop down menu. 
 
The options are: 

New Address - Use to create a new address book entry
New Group - Use to create a new group
List of Address Books - All currently loaded address books. Clicking on one of the entries will display 
that book in the pane.
Open Address Book - Opens the currently displayed Address Book. 
Organize Address Books - Opens the Address Books screen in Options to allow you to add, move or 
delete address books. 

Address Book can also be accessed from Tools > Address Book menu (Quick Key F5). 



Add Individual to Address Book
Clicking on the Address Pane bar a drop down menu will appear, click on New Address. A new Address 
Book Entry screen will pop up pictured below. As you can see from the screenshot there are many pages 
of customizable settings.

General Tab

You can enter as little or as much information into this dialog box. If you do not need or want to enter any 
more information (other than a name and email address), click on OK, and the entry will appear in the 
Address Book. 

Most of the available fields contain information on the person you are adding to your address book. Some
of the non-obvious settings include:

Change Icon - If you have your own icons in .bmp or .ico format that you wish to use instead of the 
default icon, you can make the change by clicking on this button. You must store the files in PocoMail's 
Icon directory for them to be accessible to the Address Books. After you assign an icon you will see that 
contact represented by that icon when viewing your address book list.



How to change the default icon? 

You can also change the default icon used for all address book entries without changing the individual 
icon entries. Place two icons named DEFAULT1.ICO and DEFAULT2.ICO into PocoMail's Icons directory 
and PocoMail will use those icons next time you start it. First icon will be used for regular address book 
entries, and second icon will be used for group address book entries. 

V.I.P. - An entry enabled as a V.I.P. will be displayed in bold in the Address List Pane, as well as be made 
available directly send messages from the PocoMail Message main menu options (New Message to 
Favourite, Forward to Favourite and Bounce to Favourite). V.I.P. entries will also be sorted to the top 
of the list to allow them easier access.

Prefers Plain – When launching new mail from the address entry, the Compose New Message window 
will open up with the Styled Mail options disabled.

Prefers Styled - When launching new mail from the address entry, the Compose New Message window 
will open up with the Styled Mail options enabled.

If you are sending a single message to two individuals, one of which prefers plain, while the other prefers 
styled messages, preference to plain will override preference to styled.

Business Tab 

This page contains the following fields: Department, Company Email, Company URL, and Business 
Address.

Personal Tab

This page has similar fields to the business tab such as Personal Email, Home Address, Personal 
URL, and Nickname. There are also some other interesting fields such as Birthday, Anniversary and 
Spouse.

Templates Tab

This tab lets you assign specific templates to different recipients to save time if you send a specific type of
email message regularly.

Custom Tab



In case you cannot find a field in the other tabs you can create custom fields to fit your needs.

Notes Tab

Use this to enter any other miscellaneous information related to the addressee that you wish to be able to 
access easily from inside PocoMail. 

Click OK when you are done entering information. The individual entry will now appear in the address 
book. 



Add Group to Address Book
Creating an Address Entry for a Group is a very easy process, especially if you already have the 
individuals set up in your address books. To start, you can:

Right click inside Address List pane and choose New Group, or
Click on the Address List title bar to show a pull down menu and then click on New Group, or
From the Address Book window (F5) press on the drop-down menu next to New button and choose New 
Group.

After naming a group you can hit OK to close and add it to the address book. At this point you can 
populate the group simply by dragging and dropping address book entries on top of that group. A few 
things to keep in mind:

Normal drag and drop will add a link to the original address book item to the group. This means that any 
changes to the original item will be reflected when you use the group entry. The group only stores a link to
the original item. Linked items are displayed in italics.

Hold CTRL while doing drag and drop: the item you dragged into the group will be copied there in its 
entirety, link will not be used.

Hold SHIFT while doing drag and drop: the item you dragged will be moved into the group, the original will
no longer exists.



Adding Entries from Received Mail
You can quickly add address entries from received mail messages from either the Preview or View Panes.
 
If you are using Short Headers view then click on the + (plus sign) next to the address you wish to add 
(highlighted with a red square in the image above). The Address Book Entry screen will popup and you 
can accept or edit the information PocoMail fills in. You can also right-click on any highlighted email 
address within the preview pane to bring up a menu that will allow you to add the address to the address 
book or one of the groups.

You can also add entries from the Index Pane by right-clicking on the highlighted message to access the 
drop down menu. Select Add [name] to Address Book. 

Entries added using these procedures will add them to the Address Book currently displayed in the 
Address Pane or the current active Address Book (what would be displayed in the Pane if you toggled 
F6). 



Address Book Views
Viewing Format

PocoMail offers several options for the format which is used to display address entries in the Address List 
Pane. You can access these views by right clicking on the address list and choosing the View menu. You 
can choose to view contacts by NickName, First Name, Last Name in one, tow or four line displays. 
Choose the format that best suits your needs and space.

Sorting

You can sort the Address List pane view in several ways, these are also available by right-clicking inside 
the Address List pane and going to Sort menu. If you need to temporarily sort your address book in a 
different way you can use Address Book window (F5), which allows you to click on each column header 
to sort by that column.



Launching a New message window from the Address Book
Once you have entries in your Address Books, you can easily launch a new message to an entry 
(individual or group) by double-clicking on the entry. You can also launch a message from the drop down 
menu, which you access by right clicking on the address entry.

To send a message to multiple addresses in your address book first select the addresses you want to 
send to by holding Shift or Ctrl key while single-clicking on correct entries. When you have made your 
selection either press Enter or right-click on a selected address and choose New Message.



Address Entry Menu
You should familiarize yourself with all of the options available through the pop up menu accessed by 
right clicking on the address entry. These options will let you modify specific properties, like Styled 
Preference, or access the initial address entry screen (select Properties). 



Report on Address
This is a PocoMail feature which can assist you in keeping track of address entries and address books, as
well as providing shortcuts to add entries to groups.

To bring up the Report on Address box: 

Click on the small "book" icon next to the plus sign icon in short headers,
or 
Right-click on the address itself in the Preview or View Panes for a pop up menu. Select Report on 
Address. 
 
The information contained in this box reports on the status of the address, including what address books 
and groups it appears in. 

You can easily add the address to any or all of the currently loaded address books or groups by clicking 
on the plus sign icon. Adding to groups using this feature makes it especially easy to maintain mailing 
lists. 

Conversely, if the address was already part of several books or groups and you wanted to delete the 
address from some or all of them, a minus sign icon, rather than a plus sign icon, would appear next to 
the appropriate address books or groups. Clicking on the minus sign icon would delete that entry. 



Working with Address Books
You can easily move and copy information between address books.

Open Address Book by: 

Tools > Address Book from main menu (Quick Key F5),
or 
Clicking on the Address Pane bar and selecting Open Address Book 

The Address Book Menu options are: 

New - Opens New Entry screen.

Edit - Allows you to edit a highlighted entry.

Send - Highlighting an entry and clicking Send opens a Compose New Message Window, inserting the 
addressee in the "To:" field. 

Copy To - Lets you pick what address book the highlighted entries will be copied to. 

Move To - Lets you pick what address book the highlighted entries will be moved to. 

Delete - Clicking on this will delete the highlighted entry. 

Print - Print the complete address book. 

You can access another address book by using the drop down menu from the "Current Address book" 
field. 

Some of these functions can also be accessed through the address list pane via the pop up right-click 
menu. 

If you need to copy or move items between groups or into groups you can simply drag and drop them 
right from the address list pane. Keep in mind that normally PocoMail will create links when dragging 
items between groups. If you hold CTRL key while dropping the item it will be copied instead; if you hold 
SHIFT key then the item will be moved into the group.



Using Mailboxes
One of the most important aspects of managing your mail is to take advantage of mailboxes. They allow 
you to separate messages into logical groups and even ensure easier backups.

PocoMail supports nested mailboxes which means you can create parent mailboxes that can contain 
further sub-mailboxes. We refer to parent mailboxes generally as folders, though they have same 
capabilities as mailboxes without sub-mailboxes.

Another important reason to use mailboxes is to offload your frequently used mailboxes into other 
mailboxes that you access less frequently, as using really large mailboxes can slow you down when using
PocoMail, while it increases your memory usage.

Mailbox Tabs

Along the top of the index pane you will notice that some mailboxes will open in their own tab. These tabs 
can be used for quick access to any single mailbox. Normally, mailboxes are not pinned to the tab which 
means that any newly opened mailbox will replace other unpinned mailboxes on the tab bar. Pressing the 
Pin button will ensure that mailbox sticks around, as unpinned tabs are also removed when you restart 
PocoMail.

If you use Mailbox Tabs a lot you can show them on a separate line by right-clicking on the tabs and 
choosing this option. This will also give you access to two more buttons to load mailboxes directly into tab
bar.

Moving and Copying Messages

Moving messages between mailboxes is simple enough - just drag the message from the index onto the 
target mailbox inside the Mailboxes pane, or onto its tab if visible. To copy the message instead of moving
it just hold the CTRL key when you let go of the drag operation.

You can also right click in the index pane to get access to the Move To and Copy To menus that allow 
you to send a message directly to the mailbox with performing a drag and drop.

Moving Mailboxes

You can move mailboxes as easily as you can move messages between mailboxes. Just drag and drop 
any mailbox onto another to move it within the hierarchy. If you want to move a mailbox under another 
mailbox, so that it becomes its sub-mailbox, you will need to make sure that the target mailbox is already 
a parent to another mailbox, otherwise the dropped mailbox will be placed on the same level as the target
mailbox.



Mailbox Properties
You can customize mailboxes further by using Mailbox Properties. These settings will override any 
global settings in PocoMail for that specific mailbox.

Go to Mailbox > Mailbox Properties menu (Quick Keys Alt+Enter). This dialog box allows you to apply 
certain settings only to this mailbox, without affecting your other mailboxes.

General tab: you can enable custom settings for threading, preview pane visibility and the orientation of 
the mailbox (vertical or horizontal). Setting a mailbox to be a favourite mailbox will ensure that the 
mailbox is shown at the top of your mailboxes list, out of sort order. You can also suppress new mail 
notification if you do not want to be notified when new mail arrives to this mailbox. These settings can 
also be applied to all sub-mailboxes of this mailbox by checking the appropriate checkbox. This allows 
you to control multiple mailboxes at once, without having to edit properties for each one.

Columns tab: enabling custom column settings will allow you to show a different line up of columns in 
this mailbox than what you setup in Options for other mailboxes. These settings mostly apply to a 
Horizontal Index view, though the visibility of Custom 1, 2 and 3 columns will allow them to show in an 
extended version of Vertical Index. When custom column settings are enabled this mailbox will also 
remember any re-arranging of the columns you do inside the index pane.

Privacy tab: In addition to being able to customize the index, you can also enable password protection for
individual mailboxes using this same screen. Don't lose or forget these passwords or your mailboxes will 
be inaccessible to you. 



Importing and Exporting Address Information
You may find that you need to move information between email applications. PocoMail supports importing
and exporting of address book information, as well as mailboxes. 
Another important aspect of being able to manage your email information is backing up (archiving) and 
restoring information, as needed. PocoMail provides both of these facilities. 

A brief primer on the nature of information for importing and exporting purposes follows. 

PocoMail assists you in moving address book information from other email applications in PocoMail 
through its import address book facility. All import features are located in File menu, under Import. 
Following address book import types are supported directly by PocoMail: 

LDIF - LDAP Data Interchange Format. LDIF files are best used when importing Netscape address 
books. You will first need to export the LDIF file from Netscape, then point to this file from PocoMail to 
import it. When you select LDIF import type PocoMail will automatically locate the Netscape directory if 
present on your computer. Since LDIF saves information in a fixed format you do not need to set anything
in PocoMail to properly import the data. 

You can also export information from PocoMail in LDIF, the file extension will be .ldif (e.g., address.ldif). 

Eudora address book format. PocoMail can also import Eudora address book. Selecting this import 
type from the drop down box will automatically locate Eudora install directory if found. 

CSV - Comma Separated Values. These files export data in such a way that you can reorder the 
information before importing (or exporting) between programs. The great advantage of this is that 
applications may need information in a specific order that differs from that of the program you are 
importing to (or exporting from). 

PocoMail allows you to re-arrange the order of imported fields for maximum flexibility. When you select 
CSV format import another tab will show along the top of the window. Select the CSV file to import from in
Step 2 then click on this tab or the Configure button to display the CSV-specific settings. PocoMail will 
preload the selected file in the top table for reference. Use the lower table to line up the column order to fit
the data above. The table order will be saved for future reference, but you can also use Save Order and 
Restore Order buttons to permanently save the column order to a file. When you export information in 
CSV format, the file extension will be .csv (e.g., address.csv). 

 How do I know whether to use CSV or LDIF? 

CSV format is recommended when you are exporting from Outlook to PocoMail. Other applications also 
support CSV format, and you will need to explore the particular application from which you will be 
exporting information. 

LDIF is recommended for exporting from Netscape to PocoMail. Again, as LDIF is a totally structured 
format, you don't need to do any reordering of information to import into PocoMail. However, non-
PocoMail supported information will be ignored. 

If you can export your information to either CSV or LDIF, LDIF is a better choice since you do not have to 
align records to properly import them into PocoMail. 

 How do I import from another program not directly supported by PocoMail? 

Please visit our web site and frequently asked questions for more help on importing from other programs:

http://www.pocomail.com
This page will be updated with more information as it becomes available. 



Importing and Exporting Address Book Information
To import Address Books that are already in a supported format: 
Go to the PocoMail Menu - File > Import > Address Book, and select the appropriate format. Choose 
the location of the file you are importing and which address book you would like to import to. If you are 
importing a CSV file do not forget to properly order the CSV fields. Press Start button to initiate the 
import. 

Exporting Address Books is done by selecting Export from the same PocoMail Menu. You can export to 
CSV, LDIF and HTML formats. All the same recommendations mentioned in relation to importing also 
apply    to exporting information. 



Back up and Restore Mail
PocoMail has built-in support for backing up and restoring mail. 
Go to the File > Backup and Restore menu, and select the appropriate function. 

If you are backing up mailboxes, a dialog box will popup for the directory where they are to be stored if 
you have not already specified one in General Options. 

If you are restoring mailboxes, PocoMail will know how to go to the specified backup directory. However, a
warning dialog box will prompt you for confirmation before restoring mailboxes. 

In both cases you will be able to choose what you wish to backup/restore by checking and unchecking the
appropriate checkboxes. This way you can selectively restore your data without affecting the whole 
PocoMail setup. When performing automatic backup (as setup in Options) PocoMail will always backup 
your complete setup, with the ability to disable backup of installed skins through the Options dialog box. 

Restore is an overwrite function - this means any restored mailboxes will overwrite your current 
mailboxes. Any information in your current mailboxes that has not already been backed up will be lost in 
the restoration process. 

To avoid overwriting, use the Switch to Backed Up Mailboxes option. This facility allows you to access 
your backed up mailboxes in the active PocoMail session, and will not overwrite any current mailboxes. 
Once you are done with your backed up mailboxes, access the Backup and Restore submenu, and 
choose Exit Backed Up to return to your current active mailboxes.



Importing / Exporting Mailboxes
PocoMail can also import mailboxes from Outlook Express, Netscape, Eudora, Pegasus single message 
archives, EML files or other RFC 822 compliant mail programs. Use Netscape import to handle either 
DOS/Windows RFC 822 mailboxes, or standard Unix mailboxes.

How do I import from another program not directly supported by PocoMail? 

Most email programs support saving messages in EML format; with PocoMail you can easily import such 
messages, either through Import window or by simply selecting the exported EML files in Windows 
Explorer and dropping them onto PocoMail's main window - this will import those messages directly into 
the current mailbox. For more information on importing from other programs please visit our web site and 
frequently asked questions:

http://www.pocomail.com/
This page will be updated with more information as it becomes available. 

To import mailboxes select from the File > Import > Messages from the main menu. The Import Wizard 
dialog box will popup. 

 
You have the option of importing All Messages or a Single Mailbox from an application. As the process 
for both is similar, we'll walk through importing All Messages. 

Import type - Select the import type from the drop down menu in Step 1. 

Import messages from location - PocoMail automatically detects where the selected application is 
located on your computer, and what the top-level mailbox is. You can also override this setting manually.

Place imported mailboxes - default location will import into the same mailbox. In this example, Eudora's 



In.mbx would be imported into PocoMail's In mailbox. If there is no existing corresponding mailbox in 
PocoMail, one will be auto-created upon import. You can also choose to have PocoMail import mailboxes 
into an auto-created folder, which you name in the field provided (Step 3). 

The export mailbox function can be accessed from the File > Export > Mailbox menu. You can select 
from Netscape, Eudora or RFC 822 formats. Many programs support one or both of these formats for 
importing information, so hopefully, these will meet your export/import needs. A dialog box will popup with 
the default file extension. All you need to do is specify a file name and location where the exported file will
be saved until you can import the data into another application. 



Setting Up Newsgroups
PocoMail supports basic Newsgroup reading and posting to allow you to combine these two activities in 
the same program. Newsgroups are setup by first setting up your Newsgroup server as another account 
in Accounts Setup.

You will then need to click on the Newsgroups tab of the Edit Account window to add newsgroups you 
wish to subscibe to. Entering the newsgroup name and pressing the "^" button will add that newsgroup to 
the list of subscribed newsgroups. Subscribing to a newsgroup does not send subscription information to 
any server, it simply indicates to PocoMail that you are interested in following this newsgroup in the future.

You can also click on the Refresh List to retrieve the full list of all available newsgroups from your server. 
Be aware that often these lists number in tens of thousands of groups and can take a long time to 
download over slower connections.

After you setup your newsgroup, you will find a new folder appear in the list of Mailboxes called 
Newsgroups. It will contain all your newsgroup accounts (you can subscribe to more than one 
newsgroup server), and each one will list all of your subscribed groups.



Using Newsgroups
Reading Newsgroups

To start reading newsgroups first navigate to the Newsgroups folder in the Mailboxes pane, and select 
your newsgroup account and the group you want to read. Press the Sync Index button along the bottom 
of the index pane, or Mailbox > Sync Online Index menu to fetch the list of recent available articles. This
will only download the list of available articles, not the actual articles themselves. Clicking on each article 
will download that article on-demand. PocoMail will also pre-download the next message from the one 
you are currently reading to speed up your browsing.

NOTE: The preview pane will only work for online message reading if PocoMail is set to work Online 
(under File menu), otherwise you will need to open each message in a View window to download it.

If you want a download more than one message at a time just select the messages you want to download
and press Get on the index toolbar where you found the Sync Index button. Then, press the Process 
button on the same toolbar to start the download of marked messages.

Posting Articles

Posting articles to newsgroups is similar to sending mail. To post a new message go to Message > New 
Article menu, and to post a follow-up to another article go to Message > Follow-up Article menu. Keep 
the following in mind when posting on newsgroups:

Queue option is only available for email, so it will be disabled while composing an article.

Regardless of your Styled preferences, composing an article will always start with Plain setting on to 
respect Usenet netiquette. You can override this by toggling Styled back on after you start composing the
article.

While To header is normally disabled while composing an article you can enable it by clicking on Show 
button in Compose window, and fill out an email address as well as Group address. PocoMail will send 
the same message separately both as an article and as an email message.

Please remember that when posting to certain newsgroups you are reaching a large audience with your 
message. Try to keep your message brief and to the point. When quoting a previous message leave only 
enough quoted text to put your message in context, as excessive quoting is frowned upon.



Importing and Exporting Address Information
Refer to the section in Managing Your Mail.



Pane Layout

Pane Layout options are accessed under the Tools > Customize menu. (Quick Keys Shift+CTRL+F7)

Switch to the Layout Tab.

You will see a graphical menu of    Application Pane Layouts, simply select the one that suits your needs.
After choosing your application pane layout, you can further customize the pane layout with the Index 
and Preview Pane Orientation option, which allows you to view your index and preview panes in the 
traditional horizontal format or in the new vertical format.



Horizontal orientation of the Index and Preview Pane Orientation shows a one line index pane with a 
short but wide preview pane.



Vertical orientation of the Index and Preview Pane shows a multi-line index and a page view preview 
pane.

There are other ways you can toggle panes on    and off. 
To toggle the Address Book Pane go to the View > Address List Pane (Quick Key F6) menu.
To toggle the Mailboxes pane go to View > Mailboxes Pane (Quick Key F8).
To toggle the Preview Pane go to View > Show Preview Pane (Quick Key F10).

Flexible 1,2,3 or 4 pane layout options are available using the show/hide arrow buttons that are on the 
edge of the panes. The most convenient way to show or hide panes is to use the arrow buttons (circled 
below) at the sides of the panes (if you use vertical index and preview pane orientation) or at the side of 
the address and mailbox panes and below the index pane and above the preview pane (if you are using 
the horizontal Index and preview pane orientation). Press the button to hide the pane, the arrows change 
direction to show a pane is hidden. To show the pane, press the button again and the pane reappears.





Index Columns
Order and Size of Index Columns

If you are using horizontal index and preview pane orientation and want to change the order of the 
columns in the Index pane, just click, hold and drag the field to its new position. 

You can resize the index columns by placing your cursor on the lines dividing the fields. When the cursor 
becomes the bi-directional arrow, you will be able to drag the arrow right or left to make the column larger 
or smaller, respectively. 

Index Columns
You can change the information displayed in the Index Pane by using some of the customizations 
available    under the Tools > Options menu and select the Index Columns tab from the list of sections in
the Options window.
There are three parts to the columns setup: Column Shading, Column Setup, and Column Visibility.

Use Column Shading to choose which columns to shade (as per colour scheme) horizontally or 
vertically. 

Column Setup - You can have up to three custom columns. Information that can be displayed in these 
columns must be from the message header information. The newly received header information will not 
be displayed in the Index Pane until you compress the mailbox (Mailbox > Compress Mailbox menu). 



There is one special column you can use: %who%. Using this column will display different information for 
different messages. Outgoing messages will display the recipient's name or email while incoming 
messages will display the sender's name or email. The column name will show a small asterisk * after 
Who to indicate that you are using a calculated column.
 

Column Visibility - Choose which columns will appear in the Index Pane. You can also override these 
options and apply specific settings to certain mailboxes by going to Mailbox > Mailbox Properties menu.
You can also enable mailbox-specific column layout, for example, to show the To column instead of the 
From column in Sent mailbox. PocoMail will enable such layout by default on outgoing mailboxes though 
you can always turn it off from Mailbox Properties. See the next section on how to enable or disable this 
feature.

Remember, if you change the column setup and you don't think the index display is correct you can 
always compress the mailbox to re-index the mailbox.



Changing Applications Fonts
There are a couple of ways to change the default fonts used in PocoMail: go to Tools > Customize menu
and click on Display Fonts tab; or, right click in a message in the message preview pane to access the 
drop down menu, then select Display Preferences. The options from the submenu will then let you 
change the colours or the fonts by opening the Display Fonts tab in the Customize window.

Index list font is used for most displayed lists in PocoMail, including the mailbox Index, the Mailboxes 
pane and the Address List pane.

Email message font (proportional) is used for display of email messages in the reader, as well as for 
composing messages unless you enabled Default Body Format font for your composed messages in 
Options.

Email message font (monospaced) is used when View Raw Message mode is enabled on the Preview 
pane via the right-click menu.



Changing Colour Schemes and Skins

It is easier than ever to change skins and colours schemes in PocoMail 3. PocoMail's installation comes 
with several "skins", which can easily be changed by accessing Tools > Customize menu and clicking on
the Colours tab, which will bring you to the following screen:

Using the Skins pull down menu, you can browse the available skins and preview them on-the-fly    in the 
diagram, making it extremely easy to find a skin that you like.

You can further customize skin colours by simply double-clicking on any colour or font button on the 
diagram. This will bring up the colour palette, from which you can then select the colour you wish to use. 

In the Load and Save skins part of the window you can change the colours of a skin and save the skin 
under a different name (e.g. Tuesday Twilight) if a different set of colours was assigned based on the 
Twilight skin. When saving these revised colour schemes and using a custom toolbar buttons you can 
also check off and enable When saving copy images from the current skin so the Toolbar images are 
saved as well. 



In the Options part of the above window, you can also create a new skin    based on a colour you 
choose. Pick a colour by clicking on the colour bar button to bring up the palette, then click on Create.

Want More Skins?

If you have purchased PocoMail you can access and download more skins from the Extras Area of the 
PocoMail website. 
http://www.pocomail.com

To enter the Extras area of the website please follow the instructions on the entry page exactly as shown,
otherwise you may be denied entry.

If you are adept at HTML, you can also modify skin's ControlStrip.html file; ControlStrip is a unique 
PocoMail feature that places a toolbar with customizable buttons right in the preview pane, to the right of 
the shown headers. You can insert text or graphics into ControlStrip, or common variable tags that would 
extract relevant information from the viewed message. ControlStrip.html needs to contain HTML 
information for a single table cell - for an example take a look at the included custom ControlStrip with a 
sample skin. 



Common Variables
In the section on Templates and Using Signatures(Composing Mail), common variable tags were 
mentioned as a way in which signatures could be customized. 

Common variable tags are not limited to signatures, but can be used in the headers and footers (Options 
> Quoting Text), as well as in print templates (Printing Mail) <<<link>>>. 

All valid tags take the form of "%tagname%". Information displayed for a tag will vary, depending upon 
which account is currently in use: 

Signatures - tag information depends upon currently selected account (Send from Account in Compose 
New Message) 
Headers and Footers - tag information depends upon the message being replied to, forwarded or 
bounced (Message Text Quoting) 
Message Templates - tag information depends on account name specified in template 
Print Templates - tag information depends upon the account that received the original message. 
QuickGuide - if you are using a custom QuickGuide, then the tag information inside the QuickGuide text 
will be based on the default account. 
ControlStrip - if you are using a custom ControlStrip. 
Message Auto-Complete - text that is inserted into a message body through Message Text Auto-Complete
feature will also be parsed for tags. 
Filter action Dialog Box with Text - you can insert tags into text to be displayed in filters using this action 

All of the available tags are easily accessible via Tags button in Edit Template window, available from 
Templates dialog box. You will notice that there are many tags available. We will explain the most often 
used tags below, though you don't need to memorize their names to use them, as the Tags button 
displays them in an easy to browse menu. 

%fullname%
Inserts your full name entered in the Accounts Setup (F3). This setting will vary depending on which 
account is currently in use. 

%email%
Inserts your email address entered in the Accounts Setup (F3). This setting will vary depending on which 
account is currently in use. 

%tag%
Inserts the optional account signature tag entered in the Accounts Setup (F3). This setting will vary 
depending on which account is currently in use. 

%xurl%
Inserts the X-URL field defined in the Accounts Setup (F3). This setting will vary depending on which 
account is currently in use. 

%account%
Inserts the name of the current account in use. 

%inmailbox%
%sentmailbox%
Inserts the name of In or Sent mailbox for the current account. 

%usermailbox1%
%usermailbox2%



%usermailbox3%
%usermailbox4%
%usermailbox5%
Inserts the name of the user assigned mailbox. 

%countunread%:"mailboxname"
%counttotal%:"mailboxname"
Inserts the number of unread or total messages for the passed mailbox. 

%time%
Inserts the current time in format specified by your Windows Control Panel. 

%date%
Inserts the current date in format specified by your Windows Control Panel. 

%dateandtime%
Inserts the current date and time in format specified by your Windows Control Panel. 

%day%
Inserts the name of the current day of the week in English. 

%from%
Inserts the email address of the original sender. This tag will only work when used in 
replied/forwarded/bounced messages, otherwise it will simply be replaced with empty string. 

%sender%
Inserts the full name of the original sender, if available. If not, tag will insert the original sender's email 
address. This tag will only work when used in replied/forwarded/bounced messages, otherwise it will 
simply be replaced with empty string. 

%senderfirst%
Inserts only the first name of the original sender, if available, otherwise it will simply be replaced with 
empty string. 

%senderlast%
Inserts only the last name of the original sender, if available, otherwise it will simply be replaced with 
empty string. 

%to%
%cc%
%bcc%
Inserts the full name and email address of the TO, CC or BCC recipient or recipients of the message. 

%toname%
%ccname%
%bccname%
Inserts the full name of the TO, CC or BCC recipient or recipients of the message. 

%toemail%
%ccemail%
%bccemail%
Inserts the email address of the TO, CC or BCC recipient or recipients of the message. 

%from_field%:"field"
%to_field%:"field"
%cc_field%:"field"



%bcc_field%:"field"
Performs a lookup of the Sender, TO, CC or BCC recipient against your address books and returns the 
"field" for the found entry. If no entry is found, or the contact was not found in the address book then the 
tag will be replaced with an empty string. For example, %from_field%:"businessaddress" will insert the 
business mailing address for the sender.

%header%: "subject"
Inserts the content of the passed header from the message. Passing the Subject header would insert the 
message subject line. 

%headers%
Inserts all of the message headers (as multiline text). 

%body%
Inserts all of the message body (as multiline text). 

%sent%
Inserts the date and time the original message was sent. This tag will only work when used in 
replied/forwarded/bounced messages, otherwise it will simply be replaced with empty string. 

%file%: "filename"
Inserts a text file with quoted filename. If the file has more than one line, then all the lines, including line 
breaks, are also inserted. The file being inserted will also be scanned for tags, so you can embed 
additional tags in the external file. If only a filename with no path is entered, then PocoMail will look for the
file in its application directory. If the file is elsewhere on your computer, you will need to specify the full 
path (e.g., D:\Misc\Funny Quotes). 

%random%:"filename"
Inserts a random single line from a text file with quoted filename. The file being inserted will also be 
scanned for tags, so you can embed additional tags in the external file. This can be used to spice up your 
signatures with different random sayings or quotes on each outgoing message. You can even use the 
%file% tag in each line of the random file. This will add random multi-line files to your text. If only a file 
name with no path is entered, then PocoMail will look for the file in its application directory. If the file is 
elsewhere on your computer, you will need to specify the full path (e.g., D:\Misc\Funny Quotes). 

%apppath%
%mailpath%
%attachpath%
%addresspath%
%scriptpath%
%sigpath%
%templatepath%
%iconpath%
%userspath%
%helppath%
%skinpath%
%temppath%
Inserts the required path, as defined in Program Options. 



Command Line Parameters
PocoMail supports several command line parameters that you can use to launch PocoMail in different 
ways. These are: 
poco.exe /m "mailto:address"
Starts PocoMail and starts a new message addressed to the address provided. 

poco.exe /c
Checks mail upon start-up. 

poco.exe /s
Sends queued messages upon start-up. 

poco.exe /c /s
Upon start-up, first check mail, then send queued messages. 

poco.exe /s /c
Upon start-up, first send queued messages, then check mail. An additional /q parameter can be used to 
quit PocoMail immediately once the desired operation was completed. This parameter cannot be applied 
together with /m parameter. Allowed combinations are: 

poco.exe /c /q
poco.exe /s /q
poco.exe /c /s /q
poco.exe /s /c /q 

If the Automatic Timed Mail Check is turned on, mail check will not be performed on start up without /c 
parameter (this is changed from Poco 2.11). If the /s parameter is present on the command line, then the 
order of execution will be as following: 

poco.exe /r "My New Script"
Use to run script with filename "My New Script.poc" upon start-up. Script has to be present in PocoMail's 
Scripts directory, do not pass the file extension ".poc" to the command line parameter. 

poco.exe /user "Tom"
Use to launch PocoMail in any directory. 

poco.exe /user
Use to display Select User dialog box on Launch. 

poco.exe /startin "c:/directory"
poco.exe /startin "//server/shared/poco"
Launch PocoMail on any specific directory, local or network. 

poco.exe /nosplash
Disable splash screen while loading PocoMail. 

poco.exe /eml "filename.eml"
Opens an EML message for viewing. 

poco.exe /edit "filename.eml"
Opens an EML message for editing. 

poco.exe /forcestart
Force PocoMail to start, even if there is another instance running from the same directory. 






